LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 08-06-2004, 10:05 AM   #1
superm1782
LQ Newbie
 
Registered: May 2004
Location: coalgate
Distribution: mandrake 10.0 community version
Posts: 3

Rep: Reputation: 0
mandrake 10.0 community sound card issues


Ok if this has already been posted I appoligize ahead of time but anyway. I am using a Creative Labs sound card (soundblaster 16 pro) model # ct2950. I run sndconfig and install the soundblaster driver. Exit out of console and sound works fine! I restart the computer and sound still runs fine! I restart again and the sound doesnt work!!! I can go back to sndconfig and and install the driver and same thing happens!!!! What is the deal i install a different card (OPTi 82c930a) and it works fine after I run sndconfig again and install the mad16 pro driver for OPTi. I have to use the soundblaster card though so any help would be appreciated!!!!!!




Turtle
 
Old 08-06-2004, 08:36 PM   #2
penguin4
Senior Member
 
Registered: May 2004
Location: california
Distribution: mdklinux8.1
Posts: 1,209

Rep: Reputation: 45
superm1782; have u checked creative labs card against HCL and Hardware compatibilty for supported device it may not be. that would be first thing to do. then recheck the configuration and redo it over. may have missed some thing .
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card Issues in Suse 9.3 with a ??Conexant?? Sound card in Gateway laptop hackerarchangel Linux - Hardware 3 12-30-2005 11:35 PM
Mandrake 10.0 causing sound card issues dissolved Linux - General 3 07-03-2004 03:04 PM
Mandrake 10 community on toshiba 6100 pro wireless issues k3nn0n Linux - Laptop and Netbook 6 04-22-2004 05:15 PM
Audigy 2 LS No Sound - Mandrake 10.0 Community GHz Mandriva 26 04-17-2004 01:25 PM
No sound in Mandrake 10 Community sureshot324 Linux - Software 1 03-14-2004 06:51 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 07:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration