LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   mandrake 10.0 can't connect to my T1 (https://www.linuxquestions.org/questions/mandriva-30/mandrake-10-0-cant-connect-to-my-t1-200480/)

ysa475 07-02-2004 08:21 PM

mandrake 10.0 can't connect to my T1
 
I was running 9.1 as the office server. Stupidly decided to upgrade the system. Control Centre sees my eth0 and eth01 but I can't connect the the outside world. eth0 is the internet card which connects to my ISP (Allstream) via a T1. What do I select when I have to choose ADSL, Cable, ISDN, LAN, Modem? static IP 66.46.38.162, subnet - 225.225.225.224

The second card eth01 is the office LAN, static IP 192.168.1.1, subnet 225.225.225.0. Neither card wants to connect, I'm suspecting a driver issue here.


Any suggestions?

jschiwal 07-02-2004 09:03 PM

If you are using a NIC card to connect to your CSU-DSU <-> Router/PIX equipment, using an ethernet cable, then select the 'LAN' option.

ysa475 07-02-2004 09:13 PM

Thanks, I'll try that. I'm going to pick up 2 new NICs in the morning, I've got the Mandrake hardware list already printed out. Hopefully these 2 changes will solve my problem. So I'm back in the office again tomorrow.

jschiwal 07-02-2004 09:27 PM

I was wondering what kind of server you are running. Is it public, or are you connection to another site on a WAN, for example going through a VPN device like a PIX.

ysa475 07-02-2004 09:57 PM

It's public. I use it as my web & mail server.

youneedaclue 07-11-2004 07:12 PM

i have a perfectly working adsl connection, but same problem cant connect to t1. for some reason. i know the ips work because i tested on windoze me. ive tried a million times. the only difference is that on the windows it didnt ask for a Zeroconf hostname. Same DNS,same IP, same Gateway. Any ideas?. I know the drivers are up to date. 8139too. Since I used it for my verizon connection.

ysa475 07-11-2004 08:02 PM

I finally went out and bought two new NICs. I got DLinks as per the hardware list on the Mandrake site. Then I ran into a problem with eth01 not connecting with my LAN. Linux lilo said it was up, but there weren't any green lights. So I finally moved one of the cards onto a different slot and now it works great. It shouldn't make any difference, but somehow it did.

My thanks to all that replied.


All times are GMT -5. The time now is 04:09 PM.