LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 08-07-2004, 03:58 PM   #1
marsu_k
LQ Newbie
 
Registered: Aug 2003
Posts: 8

Rep: Reputation: 0
Mandrake 10.0 and Gnome problems


I just finished installing MDK 10.0 Official on a Shuttle SN41G2, and although the installation went flawlessly (I was quite surprised that the onboard NIC and sound worked without proprietary NVidia drivers), I'm having peculiar problems with Gnome. For example, there are no icons on the desktop (like, home/trashcan/etc), automounting of CD's doesn't work, and right-clicking on the desktop doesn't bring up an context menu.

Any ideas? I'm willing to post relevant logs, but I've no idea what could be causing this. I tried running urpmi --auto-select (with proper sources from urpmi.org) - it was quite a hefty update but didn't help at all. FWIW the rest of this setup is an Athlon XP 2600+, 512 MB RAM, Seagate Barracuda 160GB HD and a NEC DVD-RW, using onboard graphics.
 
Old 08-07-2004, 11:37 PM   #2
asdfjkl
Member
 
Registered: Aug 2004
Distribution: Slack 10.0, have used Mandrake 10.0, Suse 9.1
Posts: 60

Rep: Reputation: 15
I've had a few problems with GNOME too (on 10.0): KDE has sound and runs fine, whereas sound will not work with GNOME. Anyone got any ideas?
 
Old 08-08-2004, 04:00 AM   #3
marsu_k
LQ Newbie
 
Registered: Aug 2003
Posts: 8

Original Poster
Rep: Reputation: 0
OK, stupid me, this was a simple problem - although I had selected to install Gnome, some packages were missing, including Nautilus. Urpmi'ng "gnome2" did the trick. I'll get me coat.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome 2.8 for Mandrake, where?? n00blar Mandriva 4 10-31-2004 06:06 AM
Gnome 2.6 problems (gnome-terminal) ababkin Linux - Software 1 04-05-2004 12:57 PM
running gnome apps without gnome and dependency problems vdemuth Linux - Software 3 03-19-2004 04:02 PM
mandrake 8.1 Gnome problems with sound robster Linux - General 0 02-17-2004 08:31 PM
Xine problems (Mandrake, Gnome) face_master Linux - Software 16 01-27-2003 06:46 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 02:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration