LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 04-13-2004, 05:06 PM   #16
repeater75
Member
 
Registered: Jan 2004
Location: Laguna Niguel, CA
Distribution: Mandrake 10 Official
Posts: 52

Rep: Reputation: 15

up
 
Old 04-15-2004, 09:06 AM   #17
scmcansh
LQ Newbie
 
Registered: Apr 2004
Location: Edmonton, Alberta.
Distribution: Fedora Core 3
Posts: 22

Rep: Reputation: 15
Well, I've had the same problem. No sound and eth0 fail on boot. Lucky for me I've still had internet, but the lack of sound is really annoying. My sound card is a Soundblaster AWE64 and it doesn't even show up under hardware in the Mandrake Control Center. I've run sndconfig and it will play a sample just fine and then says it needs to write a file then repeats the following over and over and over.....

210.65.231.206 sent an invalid ICMP type 3, code 3 error to a broadcast: 198.166.31.255 on eth0
198.166.16.1 sent an invalid ICMP type 3, code 3 error to a broadcast: 198.166.31.255 on eth0

Any idea what that means? It always displays those 2 lines together and then waits a bit and then repeats. I havne't found a way to make it stop and it leaves me with no sound.

Please Help!
 
Old 11-09-2004, 08:28 AM   #18
ravikiran
LQ Newbie
 
Registered: Nov 2004
Posts: 1

Rep: Reputation: 0
Hello problem:(

Hi ppl

I am RaviKiran frm India

I am a newbie to this linux world. I installed redhat 9 linux on to my computer.I have installed win xp n linux in my computer.
when i boot linux during booting the FAILED messege is shown in front of the eth0 ip configuration i dnt know y is tat i have an ethernet card but its showing tat messege all the time. I have an inbuilt soundcard in my system tat is i am using the original motherboard of intel tat is Intel 865GBF when i start the system a messege is shown saying tat the sound card is not detected and the system continues giving null output.I dnt know wat the problem is and when i turn off the comp during the shutdown, FAILED messege is shown in opening the mixer or some aumixer.I am not able to play music on my linux os.will some body plzzzz help me??????
I beg u

N 1 more thing i wanna know how to access and run windows applications on linux.

Plzzz help me ppl out there.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
free soundcard drivers fisher99 Solaris / OpenSolaris 1 07-10-2005 01:25 PM
Mandrake 10 Loss of Graphical Interface tayloa7752 Mandriva 5 06-15-2004 05:53 PM
XMMS vs. Soundcard drivers jjorloff1 Linux - Software 3 05-31-2004 07:51 PM
Soundcard with drivers? ch4s3r Linux - Hardware 1 03-01-2004 03:04 AM
Loss of GraphicalInterface on Mandrake 9.2 andyc1000 Mandriva 2 01-15-2004 12:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 05:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration