-   Mandriva (
-   -   login problem on fresh install (

mobouser 01-28-2005 11:11 AM

login problem on fresh install
loaded ml 10.1 x86 in to try 86bit (amd64 machine). Problems on install never got to user preferences had to reinstall OS. when first boot get need for password but never created one and so unable to log on. tried reinstalling os but no luck with the cycle. also tried other hard drives etc variuos harware changes. bought a 4cd set from linux central for all of my efforts. no problems with windows xp pro instaledl on other drives but could not install windows xp64 from a downloaded file did get a lot further with the linux install also more data available just cannot figure it all out. thanks Paul d.

caladbolg 01-28-2005 05:52 PM

Backup your data and wipe the linux partitions/drives. I don't know why this would happen...are you upgrading? If so your username and passwords should be the same if it hasn't asked you for one...

mobouser 01-28-2005 07:31 PM

thanks for the reply. I tried a couple of installs of the OS. On each install I dont get a chance to fill out my personals it skips that section. I have tried various methods is there a generic logon to get past the logon screen. I cannot get beyond that point. Thanks Pauld

caladbolg 01-29-2005 08:45 AM

Did you check the md5's of the disks? I suppose it's possible there is a fault there that could make the installer skip...

mobouser 01-29-2005 03:02 PM

Hi caladbolg thanks for replies I got lucky on 4th install. I tried basic install with no other hard drives in the system. I noticed that from other post that network cards could be a problem, I am using the dfi 25o lan party ut motherboard with internal network and so I doisconnected my pci moden (used for faxes) I think that did trick. The last time I did get some post about missing files not being loaded but I ignored that and was able to load my personal and so I am running with Linux 64bit now I have a lot to learn with linux having only worked with windows. I will spend more time reading these post problems on Linux as a way to get some experience. thanks again Pd

All times are GMT -5. The time now is 08:16 AM.