-   Mandriva (
-   -   Linux Booting Problem On A New Install (

Linuxconvert21 04-19-2006 06:52 PM

Linux Booting Problem On A New Install
Hi, I am having a major problem i have just loaded Linux Mandriva LE to my Acer laptop using a partition windows created (D), i completed the install fine (third attempt it kept hanging the times before) and now when i attempt to boot linux for the first time i get "Booting Kernel" message and it stops there i cant do anything. Please can somebody help,


Emmanuel_uk 04-20-2006 05:18 AM

Is this 2005
What is the exact message or point where it stops

Have asked your thread to be moved for better exposure

UK MAdMaN 04-20-2006 10:44 AM


Originally Posted by Linuxconvert21
a partition windows created (D)

Did you create a swap partition during the installation?

jtshaw 04-20-2006 01:38 PM

Moved: This thread is more suitable in Linux - Distributions > Mandriva and has been moved accordingly to help your thread/question get the exposure it deserves.

Linuxconvert21 04-20-2006 05:04 PM

Hi, I am running 2006 Mandriva Limeted Edition, thanks for asking for the question to be moved, i can do with all the help. I have created a swap partition upon install but i used the existing partition windowshad created, thank you for the response. I get the message once Bios has loaded and it freezes and goes no further than "Decompressing Linux, ok Booting Kernel ..." and nothing else happen it just freezes.

Linuxconvert21 04-20-2006 05:29 PM

Hi just checked what option i used when installing Mandriva i remember using the auto allocate function i jst specified the partition i wanted Mandriva to use.

GlennsPref 04-21-2006 01:37 AM

Run memtest86 off the cd. press F1 during booting from the cd.

It's a handy tool, it will check your ram to make sure it's up to the "linux" challange and even more.

If one of the center columns starts scrolling addresses at you, you may have trouble with loading a ram drive.

Can you boot using Lilo in text mode?

Emmanuel_uk 04-21-2006 02:18 AM

once you run the ram test

>> but i used the existing partition windowshad created
Well the swap needs to be a special type of partition.
That is linux should have formated it as swap. Did it?

Exact laptop model? ram size etc
Is this a second hand?

>>attempt it kept hanging the times before
At what stage if you remember
Are you sure there is no HD bad sectors?

Did you try to boot as failsafe?

Is this a dual boot or not?

Did you install lilo or grub?
I am asking because if failsafe mode fails then by adding the keyword
to the boot line you should be able to boot

Have you got a live cd handy? Knoppix or DSL
What I have in mind is making you boot from this
and accessing /var/log/syslog of mandriva from there
to find out why the laptop hangs. Not yet though.
And considering the laptop hangs so quickly is strange.

Have a look in the BIOS options

Also *VERY important* you want to try with adding
to the boot line
this disable acpi function that can hang laptop

I hardly use lilo. I recommand you use the cd/dvd, press F2 or F3,
go to rescue mode, install grub.
Then we can edit the boot line at leisure
(Lilo is less flexible, I do not know if you can add acpi=off at boot time)

Linuxconvert21 04-21-2006 04:13 AM

Hi Glen & Emmanuel I have an Acer travelmate 8100 series with Intel Pentium-M Centrino 780 Processor Technology 2.2GHz
1GB DDRII pc4200, 100GB Hard Drive, DVDRW Dual Layer Multi Drive 15.4" SXGA Widescreen TFT Screen and an ATI Mobility X700 PCI-E 128MB dedicated graphics.

I have tried booting in failsafe mode, linux standard mode and i think linux fb or lb not sure but i have tried every option i have and the same message appears each time.

I had run scan disk and chkdsk to make sure no bad sectors but it is only 6 months old and no problems showed up, i am running dual boot at present.

I will check when i get back if i installed grub or lilo but i dont know im a very new user to linux and pretty much followed the default settings on install,

Thanks for all your help so far



Emmanuel_uk 04-21-2006 04:18 AM

Is this mandy 2005 or 2006?
If 2005 stop now, and try 2006

sounds top of the range and new.

you may want to append kernel boot parameter such as
noapic and the like
to disable network card etc (apic nothing to do with network card)

You need to proceed by elimination and find which hardware is causing the boot problem

*DO* try acpi=off

bobbelfield 04-21-2006 05:37 AM

Yep and I would suggest a complete reinstall as you will be more aware now of what you are doing . You can then be sure you have a problem if the same thing happens ..Costs a couple of hours though

Emmanuel_uk 04-21-2006 05:43 AM

Linux-Kernel Archive: PROBLEM: Devices behind PCI Express-to-PCI ...

Installation report for Acer TravelMate 8100

Not read in details but they also say noapic acpi=off as I said

Linuxconvert21 04-21-2006 06:47 AM

I installed 2006, what does acpi stand for? is disk 1 of Mandriva 2006 also a live or bootable disk thanks for the links. I will try acpi as off tonight.

Emmanuel_uk 04-21-2006 07:04 AM
ACPI-HOWTO, ACPI: Advanced Configuration and Power Interface
Updated: Jul 2004. Outlines how to patch a kernel for ACPI support; which allows control of power management from within the operating system

Believe me you do not want to do patching at this stage.
We want the install and laptop to work. You may need to look into acpi later.

You can learn about linux from (even 10.1 doc will do)
until your distro is installed

also look into newbie admin guide and rute
in LQ bookmark

no disk 1 is not a live disk AFAIK, but it can be use
to get a kind of minimalist live rescue mode

Linuxconvert21 04-21-2006 07:26 PM

Hi how do i add noapic to the boot line? Thanks

All times are GMT -5. The time now is 10:02 PM.