LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 01-01-2005, 11:27 AM   #1
spacetrooper
LQ Newbie
 
Registered: Jan 2005
Distribution: mandrake
Posts: 8

Rep: Reputation: 0
kfind crushes!!


i have mandrake 10.1 and i noticed that in some searches (file:/usr) for example it crashes. when i make the same search from konqueror (tools->find file) everything is ok.

Does anyone have a solution? thanks and please be specific cause i am newbie.
 
Old 01-01-2005, 11:29 AM   #2
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
When it "crushes" ( or crashes, I assume. ), does it say anything or give any outputs?
open up a terminal and run

Code:
kfind
It will open kfind and just do a normal search. If and when it crashes, it should have some kind of output in the terminal. Please copy/paste that and maybe we can see what's going on.
 
Old 01-01-2005, 08:24 PM   #3
spacetrooper
LQ Newbie
 
Registered: Jan 2005
Distribution: mandrake
Posts: 8

Original Poster
Rep: Reputation: 0
i tried that but the only message i get in terminal is "killed".
 
Old 01-01-2005, 11:10 PM   #4
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
What if you ran kfind as root.
Open up your console

Code:
su
rootpassword
kfind
Does the same thing happen?

And for curiousity, try booting into gnome, or another GUI and see what happens.
 
Old 01-02-2005, 06:10 AM   #5
rksprst
Member
 
Registered: Jan 2004
Distribution: OS X 10.4
Posts: 172
Blog Entries: 1

Rep: Reputation: 30
I have the same problem and this is what I got
Quote:
[alex@linux alex]$ su
Password:
[root@linux alex]# kfind
QPixmap: Cannot create a QPixmap when no GUI is being used
QPixmap: Cannot create a QPixmap when no GUI is being used
QPixmap: Cannot create a QPixmap when no GUI is being used
QPixmap: Cannot create a QPixmap when no GUI is being used
kbuildsycoca running...
The kfind froze, I right clicked and forced it to close after a while. But no error message came up after I closed it.
 
Old 01-03-2005, 06:02 AM   #6
spacetrooper
LQ Newbie
 
Registered: Jan 2005
Distribution: mandrake
Posts: 8

Original Poster
Rep: Reputation: 0
this is my terminal outpu when i run kfind:

Creating link /root/.kde/socket-localhost.
Created link from "/root/.kde/socket-localhost" to "/tmp/ksocket-root"
/usr/X11R6/bin/iceauth: creating new authority file /root/.ICEauthority
QPixmap: Cannot create a QPixmap when no GUI is being used
QPixmap: Cannot create a QPixmap when no GUI is being used
Creating link /root/.kde/tmp-localhost.
Created link from "/root/.kde/tmp-localhost" to "/tmp/kde-root"
QPixmap: Cannot create a QPixmap when no GUI is being used
QPixmap: Cannot create a QPixmap when no GUI is being used
kbuildsycoca running...
Creating link /root/.kde/cache-localhost.
Created link from "/root/.kde/cache-localhost" to "/var/tmp/kdecache-root"
kbuildsycoca: WARNING: Property 'X-KDE-Weight' is defined multiple times (KOfficeFilter)
Invalid entry (missing '=') at /tmp/kde-root/kconf_updatew504Qb.tmp:1

these are the konsoloe error messages when it crushes:

kio (KIOConnection): ERROR: Header read failed, errno=104
kio (KIOConnection): ERROR: Header has invalid size (-1)
kio (KIOConnection): ERROR: Header read failed, errno=104
kio (KIOConnection): ERROR: Header has invalid size (-1)
kio (KLauncher): ERROR: SlavePool: No communication with slave.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fixing Kfind Trio3b Mandriva 1 09-04-2005 06:36 PM
Kfind Problem djabbot Linux - Software 6 01-11-2005 04:46 PM
KDE 3.1 crushes 24/7 sucram2g Linux - Newbie 5 12-22-2004 09:58 AM
KDE's Kfind Zaskar Fedora 7 11-18-2004 02:22 AM
Tux Crushes Microsoft SuseBoy General 3 07-25-2003 06:15 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 01:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration