LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   Installing Mplayer-Error-unsatisfied real-codecs (https://www.linuxquestions.org/questions/mandriva-30/installing-mplayer-error-unsatisfied-real-codecs-310326/)

Maxplayer14 04-06-2005 08:10 AM

Installing Mplayer-Error-unsatisfied real-codecs
 
I have upgraded lately from 10.0 to 10.1 and 3.2KDE to 3.4KDE. I have everything working wonderfull except I can't figure out why I get this message when I try to urpmi mplayer:

Code:

urpmi mplayer
Some package requested cannot be installed:
mplayer-1.0-0.pre6.7plf.i586 (due to unsatisfied real-codecs)
Continue? (Y/n) y


Any suggestions? It worked fine before the upgrade. I try to urpme real-codecs:

Code:

urpmi real-codecs
no package named real-codecs

So I am not sure what the problem is.

Thanks.

CragStar 04-06-2005 08:45 AM

You need to setup urpmi for the PLF sources for your distro.

You can do this from here: http://easyurpmi.zarb.org/

Maxplayer14 04-06-2005 09:43 AM

I have 2 plf sources, I update daily so that isn't the problem.

CragStar 04-06-2005 10:14 AM

Apologies, I performed a search at Mandrake's RPM list and found it under a PLF source.

There is an RPM here: ftp://ftp.free.fr/pub/Distributions_...ree/10.1/i586/


All times are GMT -5. The time now is 08:16 AM.