LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 03-13-2004, 02:22 PM   #1
gw1500se
Member
 
Registered: Mar 2004
Distribution: Mandriva 2010.0
Posts: 220

Rep: Reputation: 30
How do I turn off startx a boot up?


Until I get my mouse problem resolved how do I prevent startx from automatically starting the GUI? I just want command line. TIA.
 
Old 03-13-2004, 02:26 PM   #2
Bebo
Member
 
Registered: Jul 2003
Location: Göteborg
Distribution: Arch Linux (current)
Posts: 553

Rep: Reputation: 30
You change the default run level in /etc/inittab. Change the line
Code:
id:5:initdefault:
(the 5 is a 4 if you run Slackware) to
Code:
id:3:initdefault:
You can also switch to pure text console by pressing Ctrl+Alt+1 (any number from 1-6 is ok) when in X. You get back to X with Ctrl+Alt+7.

Last edited by Bebo; 03-13-2004 at 02:28 PM.
 
Old 03-13-2004, 05:50 PM   #3
gw1500se
Member
 
Registered: Mar 2004
Distribution: Mandriva 2010.0
Posts: 220

Original Poster
Rep: Reputation: 30
Thanks.
 
Old 03-13-2004, 05:54 PM   #4
Bebo
Member
 
Registered: Jul 2003
Location: Göteborg
Distribution: Arch Linux (current)
Posts: 553

Rep: Reputation: 30
Oh, and by the way you know that when you're in "pure text mode", you can shut the Xserver down by issuing init 3, right? And then init 5 to start it again.
 
Old 03-13-2004, 07:32 PM   #5
gw1500se
Member
 
Registered: Mar 2004
Distribution: Mandriva 2010.0
Posts: 220

Original Poster
Rep: Reputation: 30
I do now. :-)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn off screensaver on boot ericcarlson Linux - Software 1 03-11-2005 05:22 PM
Added boot menu, now monitor doesn't turn off jonthelam Slackware 6 10-06-2004 01:16 PM
How to boot into terminal (turn off x-windows) Arodef Fedora 4 07-21-2004 01:41 PM
Turn on ACPI on boot smokylux Linux - Newbie 6 05-24-2004 08:35 PM
How can I turn off the auto scan for SATA drives during boot? Mike23 Linux - Hardware 5 05-06-2004 04:16 AM


All times are GMT -5. The time now is 03:22 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration