LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 05-20-2004, 01:25 AM   #1
guest
Member
 
Registered: May 2003
Distribution: CentOS 5 64 bit
Posts: 255

Rep: Reputation: 30
Question How can I get the graphical startup back?


I recently updated mandrake 10 community edition (finally the mirrors were working). However I have a bit of a snag. When I boot up it goes to the command line instead of the graphical login/desktop chooser. This isnt that big of a deal cause its not that hard to login and type kde. However, I would much prefer having my graphical chooser dealy back. In the control center I have the graphical option checked but it still insists on booting to the dos like environment. So, my question is, how can I get it to boot to the graphical chooser again? What would the config file be and where would I find it. Thus far I have been unable to locate it. Also, once found what lines would I have to change or add to make it revert to "normal". Thanks, in advance, for the help.
 
Old 05-20-2004, 01:45 AM   #2
MustangCSA
Member
 
Registered: Feb 2004
Location: Seattle, WA
Distribution: Debian Sid
Posts: 85

Rep: Reputation: 15
/etc/inittab

change it to runlevel 4

It should say something like:

# Default runlevel. (Do not set to 0 or 6)
id:3:initdefault:

you wanna change the 3 to a 4. Atleast thats how it is in Slackware. I'm just assuming it's the same.
 
Old 05-20-2004, 01:56 AM   #3
vdemuth
Member
 
Registered: Oct 2003
Location: West Midlands, UK
Distribution: Slackware 14 (Server),OpenSuse 13.2 (Laptop & Desktop),, OpenSuse 13.2 on the wifes lappy
Posts: 781

Rep: Reputation: 98
run level 5 in Mandy. Otherwise instructions as above
 
Old 05-20-2004, 05:14 AM   #4
sharkee
Member
 
Registered: Jul 2003
Location: Australia
Distribution: Kubuntu 5.10 Ubuntu Dapper
Posts: 220

Rep: Reputation: 30
Another way if your not sure about using command line is to go into configure your computer > hardware>Xserver and configure your graphics card in here you will see an options box click same and configure to start x automaticly
Is a great system more than one way to do things

Regards Sharkee
 
Old 05-20-2004, 04:53 PM   #5
guest
Member
 
Registered: May 2003
Distribution: CentOS 5 64 bit
Posts: 255

Original Poster
Rep: Reputation: 30
Thanks for the help. Command line is cool and all (makes you feel like a computer master ) but, it is much nicer to boot into a chooser with images of beautiful women in the background . Thanx again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I need my graphical display back! Eileen Linux - Software 11 01-31-2005 11:26 PM
How to switch back to graphical mode in SUSE 9.2? snjbrian SUSE / openSUSE 2 11-12-2004 11:47 AM
getting the graphical login back scabies Linux - Newbie 2 10-04-2004 04:47 PM
Switch back to graphical interface revenge80200 Linux - Newbie 5 06-02-2004 07:41 PM
how to get graphical mode back in grub ks_saru Linux - Software 1 02-02-2004 10:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 07:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration