LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 06-16-2005, 03:55 PM   #1
tzuriel
LQ Newbie
 
Registered: Jun 2005
Posts: 4

Rep: Reputation: 0
Question Help with Virtual PC install of Mandriva


I seem to have successfully installed Mandriva on a Virtual PC hdd. However, when KDE 3.3 starts up and begins to go thru the initialization, the "Initializing System Services" icon flashes and after a moment it just disappears and I am left with just an empty red background. The only thing I can do is close down the Virtual PC instance. I can't seem to get to the actual desktop.

Could this be a graphics driver problem? I tried several adapters before I could even get this far. I thought that since I saw this screen, everything would be fine. Oh well.

Any help is appreciated.

Tzuriel
 
Old 06-18-2005, 06:53 AM   #2
CragStar
Senior Member
 
Registered: Oct 2000
Location: UK - Frome
Distribution: Ubuntu
Posts: 1,081

Rep: Reputation: 47
You may have a problem with KDE, something not loading up that prevents it from loading fully.

If you can, try a differet window manager (preferably a lightweight one, IceWM or WindowMaker) and see if it loads.

Also, it sounds like you are logging in as root (red background). Try a different user (if you set one up during the installation).

Other than that, try installing it again, but double checking the options that you choose. Try taking off the option to load X at boot time, make sure all relevent packages are selected to be installed.
 
Old 06-20-2005, 09:45 AM   #3
tzuriel
LQ Newbie
 
Registered: Jun 2005
Posts: 4

Original Poster
Rep: Reputation: 0
Thanks for replying.
 
Old 06-20-2005, 11:46 AM   #4
user001
LQ Newbie
 
Registered: Jun 2005
Location: Rochester, NY, USA
Distribution: Fedora Core 4, Mandrivia 10.2
Posts: 2

Rep: Reputation: 0
this might help

I installed 10.2 under VMWare 5. Apparrently, Mandrake does not like the virtual VMWare video driver. At the prompt, switch to root (su -) and log in. Then type drakconf and select DISPLAY. You should have options for the video card maker. Pick yours. (In my case I had to change the installation selected VMWare Virtual Video display to ATI something (not my actually card).) Let us know if this helps. I am still having issues with this though.

user001
 
Old 06-20-2005, 11:49 AM   #5
tzuriel
LQ Newbie
 
Registered: Jun 2005
Posts: 4

Original Poster
Rep: Reputation: 0
I was able to get X to start using the Tri64 drivers. However, now my problem is changing the default window manager. I want to use Gnome or at least have a choice. When X start, I have no choices and KDE always becomes the environment. I have made a .xinitrc and .xsession doc but that didn't help. This is probably the wrong thread, but if you can respond, thanks!
 
Old 06-20-2005, 12:05 PM   #6
CragStar
Senior Member
 
Registered: Oct 2000
Location: UK - Frome
Distribution: Ubuntu
Posts: 1,081

Rep: Reputation: 47
If you can't see Gnome in the window manager menu, then you probably don't have it installed.

Load up the package manager and install it, or check to see if it is installed.

KMenu --> System -> Configuration --> Packaging --> Install Software
 
Old 06-20-2005, 12:08 PM   #7
user001
LQ Newbie
 
Registered: Jun 2005
Location: Rochester, NY, USA
Distribution: Fedora Core 4, Mandrivia 10.2
Posts: 2

Rep: Reputation: 0
OK, this is going to sound stupid, BUT...when you installed the distro, did you select just KDE? I happened to select all three (KDE, Gnome, Lite something). If you did not, the only way I know how is to reinstall. BUT I'm EXTREMELY new to this and someone else can probably tell you how to install another desktop shell from the prompt.

user001

<EDIT>

see the post above.

<EDIT OFF>

Last edited by user001; 06-20-2005 at 12:34 PM.
 
Old 06-20-2005, 12:52 PM   #8
tzuriel
LQ Newbie
 
Registered: Jun 2005
Posts: 4

Original Poster
Rep: Reputation: 0
Thanks again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandriva won't install properly... tafdavid Linux - Software 4 11-23-2005 05:19 AM
Xen - Virtual Machine - Mandriva 2006 PowerPack wpennington Mandriva 1 11-14-2005 02:53 AM
Can't install Mandriva 10.1 OE Septica Mandriva 4 08-31-2005 09:12 AM
Mandriva Install Problem adigati Linux - Hardware 4 08-27-2005 02:17 AM
mandriva install issue luther349 Mandriva 1 05-02-2005 11:38 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 06:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration