LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   Help Pls (https://www.linuxquestions.org/questions/mandriva-30/help-pls-175123/)

SouLZeR0 04-27-2004 10:12 AM

Help Pls
 
Ok, i need help!
My CDRom won't boot on start (Yes i've gone through BIOS)
I've created a floppy, and can get it to boot. But when i hit 'Enter' it will have the little white bar, go for a few, then it will say "Boot Failed Please insert another floppy, and hit enter" Does anyone know why? I'm new to linux and really want this to work..

Swampy 04-27-2004 10:22 AM

You're using Mandrake, right?
Perhaps you've had a bad burn of the iso image. As you've set your BIOS up to boot from CD, you shouldn't have a problem there.
Is the CD a burn you've made yourself, or a purchased copy?
If you made the CD yourself, how did you burn it? Perhaps instead of creating a disk image on the CD, you've simply copied the .iso to a CD.
Can you fire up another OS and have a look at what's listed on the first CD.
If you just see a .iso file that's not right.
In Windows, if you load the CD in, and click on the icon listed as your CD Drive (as I recall, it'll be a Mandrake Logo) you should get a Window with the Mandrake Boot Screen (Enter to install, F1 for options etc)
Whilst I don't believe you can install that way, if you get this screen you will know at least that the CD is OK. - Which means I'm stumped.
Otherwise, try burning a new CD. If you suspect a bad burn, what steps did you take to burn the CD?
Hope this helps.

SouLZeR0 04-27-2004 05:42 PM

I'm accually booting it up through a Floppy.
And yes the CD works, Autorun pops-up.
Maybe i should replace my floppy drive?

Swampy 04-27-2004 07:55 PM

Can I also check that the Boot floppy is set up right.
I've just found these instructions on the net.
Did you:
1- Use the Mandrake install CD1, go into the dosutils folder and click on
rawwritewin.exe
2 - Select the /images/cdrom.img file & place a floppy in the drive

Sorry if this sounds pedantic, but it's all a process of elimination.

SouLZeR0 04-27-2004 08:20 PM

Yeh i did that, as i said i can get into the Floppy boot up, but when i click enter it starts the little white line thing, then it says "Boot Failed: Change disc and hit any key to continue"

Frank_Drebin 04-27-2004 08:27 PM

Did you burn the ISO to a 700MB disc or a 650mb disc?

When I first tried Mandrake I stupidly burned a 650mb RW and had similar problems.

rrsc16954 04-28-2004 02:47 PM

Have you tried booting from the second cd ? It should boot then Mandrake says 'this does not appear to be your instal disk' and tells you to change disks.


All times are GMT -5. The time now is 09:23 AM.