LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 10-19-2004, 12:00 PM   #31
KETrel
Member
 
Registered: Aug 2004
Distribution: Fedora Core 2
Posts: 51

Original Poster
Rep: Reputation: 15

What arn't people getting?

I built a computer with parts from new egg. I then could not get it to boot from the hard drive. I had my hard drive's jumper set to Master. Then I gave up on it because I could not get it to boot.

Later I was at somebody else's house to upgrade their dell computer's hard drive. I noticed that when I took their current one out, it's jumper was set to CS and not master.

When I got home, I went to my personally built computer. I then tried putting the jumper on CS. It then worked.

The only way dell was involved was that when I looked at someone else's computer, (which happened to be a dell), I saw their jumper setting which I then mimiced on mine to make it work.
 
Old 10-19-2004, 01:14 PM   #32
Pyus
LQ Newbie
 
Registered: Oct 2004
Location: Cheyenne
Distribution: Mandrake
Posts: 14

Rep: Reputation: 0
Maybe ishould try that then

im getting the same error as your PXE on boot with a new mobo
DFI infinity

i also have a soltek 75mrn but i had no trouble with this PXE error but on the DFI one i cannot get past boot .. i had printed out a list of PXE error codes that said E61 was the ethernet cable

maybe i should do what you did and put all my devices on CS?
is that when you saw the PXE error go away?

any help greatly appreciated
- Pyus
 
Old 10-19-2004, 07:00 PM   #33
KETrel
Member
 
Registered: Aug 2004
Distribution: Fedora Core 2
Posts: 51

Original Poster
Rep: Reputation: 15
Re: Maybe ishould try that then

Quote:
Originally posted by Pyus
im getting the same error as your PXE on boot with a new mobo
DFI infinity

i also have a soltek 75mrn but i had no trouble with this PXE error but on the DFI one i cannot get past boot .. i had printed out a list of PXE error codes that said E61 was the ethernet cable

maybe i should do what you did and put all my devices on CS?
is that when you saw the PXE error go away?

any help greatly appreciated
- Pyus
Yes, most likely if you have a reletively new IDE cable, then your devices should be set to CS an not master. Try it, it most likely will work.
 
Old 10-20-2004, 09:06 AM   #34
Pyus
LQ Newbie
 
Registered: Oct 2004
Location: Cheyenne
Distribution: Mandrake
Posts: 14

Rep: Reputation: 0
Well

didnt work like i hoped it would .. still get the same errors
i think im missing something in the bios or on the mobo

the IDE cables i took out of another machine and are about a year old
ill post more out my system tomorrow
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed Mandrake 10.0 - does not boot! impactize8 Mandriva 1 09-28-2004 11:42 PM
Can boot mandrake installer, but not installed OS. madcoder Mandriva 2 12-09-2003 04:29 PM
just installed mandrake boot error gatomeno Linux - Newbie 2 10-29-2003 06:03 AM
Uninstalled Mandrake, Installed Slackware, still getting mandrake boot screen powerismine Slackware 4 11-22-2002 06:51 AM
After installed Mandrake 9.0 can't boot explorer1979 Linux - General 2 09-29-2002 06:19 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 06:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration