-   Mandriva (
-   -   Enabling Compiz Fusion in Mandriva 2008 (

satyakb 11-28-2007 12:46 AM

Enabling Compiz Fusion in Mandriva 2008
Hello everyone,

I recently installed Mandriva 2008 and am impressed with its performance so far. I also installed Compiz Fusion (which was thankfully packaged with the DVD) and have been trying to make it work.

Although I've done all the required configurations and enabled the plug-ins in Compiz Fusion Manager, I'm unable to see the effects. Could somebody tell me why this could be so? Do we have to disable the default desktop effects that KDE (I'm on KDE by the way) provides for the Compiz Fusion settings to work? Should we enable each effect through its own shortcut key (as in, enable Rotating cube by hitting Alt+Shift+Enter) for it to be visible?

satyakb 11-30-2007 01:09 AM

Hi everyone,

The problem is fixed. I had suspected that it had to do with enabling the graphical rendition of the screen, although couldn't initially figure out where to do it.

It turned out that it has to be enabled under 'Configure your computer -> Local file systems -> Enable 3D effects'. The option to let Compiz Fusion to render 3D effects was already present and I simply had to select it.

I had to re-login for the changes to get reflected. The effects work fine now.

GlennsPref 11-30-2007 04:43 AM

Thanks for posting the solution satyakb.

It's interesting how there are many solutions to many problems.

I too had much trouble with compiz, but every new version makes it easier.

Cheers, and I hope to see you around the posts.

Regards, Glenn

satyakb 12-03-2007 12:15 AM

A small correction in my previous post:

To enable the effects, you need to go to
Confugure your computer -> Hardware settings -> 3D effects.

Not the one I mentioned earlier.

And thanks Glenn for your words; I hope to gain a lot from this wonderful platform.

All times are GMT -5. The time now is 06:53 PM.