LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 08-24-2005, 01:47 AM   #1
pradeepmenon777
Member
 
Registered: Jan 2004
Location: India
Distribution: Android 4.4.2
Posts: 123

Rep: Reputation: 16
Cyberoam connection client is failing to connect!


I use cyberoam connection client to log on to my asianet connection (LOCAL ISP in south india). I used the client with ease for so many weeks.

For the last few days , the cyberoam client does not allow me to connect. It states that I am already connected with PID 4597 , which in my process table does not even exist.

What might the possible reason for this? I even re-configured my connection , cyberoam settings and tried out every single thing a newbie can think of....

Please get me a solution to this .
I am able to get connected in this dirty windows though with ease....

So , I am forced to use it , please find me a way out soon!!
 
Old 08-25-2005, 11:34 AM   #2
redhatrosh
Member
 
Registered: May 2004
Location: Student of University of Mumbai, Maharastra State, India
Distribution: Redhat Linux 9.0, Knoppix LIVE CD, Ubuntu Live CD, Kubuntu Live CD
Posts: 483

Rep: Reputation: 30
Though I cant really help you out with this...but ...
The reason I think that its showing that message with PID is because the process of Cyberoam Client was not terminated as per normal, rather was forced to exit or incorrect shutdown of your machine has resulted this.

May be you will be given an option to continue...or exit..( I get that in KPPP)
 
Old 08-25-2005, 01:14 PM   #3
pradeepmenon777
Member
 
Registered: Jan 2004
Location: India
Distribution: Android 4.4.2
Posts: 123

Original Poster
Rep: Reputation: 16
Thanks for the response first!
And about the incorrect termination you are right, I was forced to turn off my machine once when I was running short of power from UPS. But there is no option out there to continue or exit..

Please help me out with the possible solutions...

I am using windows for a week now, And I am hating computers....
 
Old 12-25-2005, 11:42 AM   #4
pradeepmenon777
Member
 
Registered: Jan 2004
Location: India
Distribution: Android 4.4.2
Posts: 123

Original Poster
Rep: Reputation: 16
Please tell me how to change the Process Id of an application manually - in the normal way or by reverse engineering ..

This thread is very old , I know ; but still this question is related to the thread and will be of help to those suffering from process ID problems due to improper shutdowns in mandrake...

Do help , please !

Do not spit on newbies ! after all , you all were newbies once upon a time!
 
Old 12-30-2005, 12:57 PM   #5
redhatrosh
Member
 
Registered: May 2004
Location: Student of University of Mumbai, Maharastra State, India
Distribution: Redhat Linux 9.0, Knoppix LIVE CD, Ubuntu Live CD, Kubuntu Live CD
Posts: 483

Rep: Reputation: 30
For past few weeks my computer froze at any random time and I could not use it...In addition, I could not even identify which hardware had exactly caused it..Even Now I am suffering the same problem ..
AND HENCE I could not answer back immediately.

Looking the problem you have, try removing (uninstalling) Cyberoam client once and re-install it..

RPM commands should be..

rpm -e <packagename> for uninstalling (as per the manuals..I haven't tried)

rpm -ivh <packagename> for installing (tried this..but be careful of dependencies)
 
Old 12-31-2005, 02:40 AM   #6
pradeepmenon777
Member
 
Registered: Jan 2004
Location: India
Distribution: Android 4.4.2
Posts: 123

Original Poster
Rep: Reputation: 16
I tried my level best!

I reinstalled it .
no use , I am not able to solve that problem .

Anyway , I have lost hope now , and now installing Redhat Enterprise on my second machine.

Thanks for the helping hand.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
cyberoam client on linux cosgeo99 Linux - General 2 05-23-2005 09:26 AM
can not connect to my pureftp server from Linux client, but i can from windows client bonito SUSE / openSUSE 5 03-16-2005 09:45 PM
sm-client failing on Restarting Sendmail myguest Linux - Software 0 01-03-2005 07:00 AM
Cyberoam client nissimnabar Linux - Software 0 12-30-2004 12:08 PM
Failing to connect to Internet myguest Linux - Networking 1 06-22-2004 01:06 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 11:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration