LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 05-23-2004, 10:00 AM   #1
shams
Member
 
Registered: Jan 2004
Posts: 470

Rep: Reputation: 30
Unhappy CPU#0:Runing in modulated clock mode


Hi,
while i want to boot to mandrake 10 there is a sequence of these messages:
CPU#0:Runing in modulated clock mode
CPU#0:Temperature above threshold
then halting and can't boot to login prompt,i opened the case the processor
and m/b got cold enought,then i tried to boot but unfourtunately there was
the same problem,i think it is not the hard ware problem and heat but there
is something wrong with the software that giving these false messages,so i
want to change the threshold or even dislabled this for the system and want
to use other software to check and control the heat manually,plz help me how
and where i can disbled or change the threshold to stop these messages.
 
Old 05-26-2004, 02:28 PM   #2
K1ll1nT1m3
LQ Newbie
 
Registered: Mar 2003
Location: Kansas City USA
Distribution: gentoo 2.6.7-r7
Posts: 18

Rep: Reputation: 0
I am having the same problem with 10.0 Official. My system is well below Intels recomended temp. I didnt have this problem with 10.0 community. Any ideas on how to get around this?


Last edited by K1ll1nT1m3; 05-26-2004 at 03:01 PM.
 
Old 05-26-2004, 05:12 PM   #3
nhs
Member
 
Registered: Aug 2003
Location: Edinburgh, Scotland
Distribution: Gentoo
Posts: 246

Rep: Reputation: 30
I don't know whether this helps but under Mandrake 10.0 Community running the 2.6 kernel i get CPU & MB temperatures 10 times as high as under the old 2.4 kernel. This didn't cause me any problems however I am wondering whether this has anything to do with the problem (i.e. apparent temp of 450C). At a guess try booting to the install CD/DVD in rescue mode and check what the sensor readings are (on my system "cat /proc/sys/dev/sensors/it87-isa-0290/temp3" does the trick). Anyway try and disable the check in the boot scripts.

Hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Running in modulated clock mode... by mistake? sp406 Linux - Software 8 01-30-2008 03:51 PM
difference between CPU speed and System clock frequency raees Linux - Software 1 04-26-2005 06:03 PM
Changing Cpu clock/frequency on fly carl0ski Linux - Software 0 11-14-2004 06:00 AM
lower the CPU clock frequency of AMD captainfreedom Linux - Hardware 2 06-06-2004 01:56 PM
Kernel 2.6.x running in modulated clock mode wesmont Linux - Hardware 10 05-27-2004 09:41 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 04:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration