LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 06-14-2005, 02:15 AM   #1
Maurice Arthur
Member
 
Registered: Jun 2001
Location: Whangarei
Distribution: KDE Ubuntu 15.04 Mint17.3
Posts: 340

Rep: Reputation: 31
Configure sound system


Hi
Have used Mandrake version 10 Startup floppy disc to repair Mandrake system
I can test system sounds test for KDE Startup.ogg
Alsa running

KDE splash boots but No Audio of Startup plays.
System>configuration> KDE> LookNfeel> Systemnotification.
KDE_Start.ogg
Test > No Sound
InSystem>configuration>KDE Sound> Sound System> Test sound
KDE Startup sound plays ,No Problem

How to have Startup Audio when Splash screen starts up is the problem.

Any help on this audio.No start for KDE

Maurice
 
Old 06-14-2005, 07:39 PM   #2
darksmiley
Member
 
Registered: Jan 2004
Location: London, England
Distribution: Usually Linux Mint, Debian, Ubuntu or CentOS
Posts: 234

Rep: Reputation: 30
its probably a problem with arts - they are pretty common!!

do other sounds play? i always had trouble getting oggs to work under arts, they need a lot of libraries and i dont think arts is up to it a lot of the time. if other sound formats work just use audacity or something to convert the sounds to wavs. you could probably find the library responsible and rename it so arts can find it, but it depends how important ogg vorbis is to you

good luck
 
Old 06-14-2005, 11:23 PM   #3
Maurice Arthur
Member
 
Registered: Jun 2001
Location: Whangarei
Distribution: KDE Ubuntu 15.04 Mint17.3
Posts: 340

Original Poster
Rep: Reputation: 31
KDE system Notification

Hi darksmiley

I was born in Kent.
Now System Notification
All other sounds are working as you say,problem is with KDE_Start up.ogg
Mandrake 10 system is working fine.
How to change the KDE Start up sound that is the question.
Have installed Mandrive 10.2 in another partition but can still start Version 10
will look into ARTS.
Good Luck! I need it
Regards
Maurice
 
Old 06-15-2005, 03:38 PM   #4
darksmiley
Member
 
Registered: Jan 2004
Location: London, England
Distribution: Usually Linux Mint, Debian, Ubuntu or CentOS
Posts: 234

Rep: Reputation: 30
the first thing i would do is try playing a wav file in that 'startup sound' box (as then you know it will definitely be using arts to play it). if that works you could use http://audacity.sourceforge.net to convert the file, or, if you really do want to have kde support for ogg vorbis files, use mplayer as an external player or find the libraries that are causing the problem. There are a number of packages and things you need - libvorbis, libflac etc.

i personally had a nightmare with ogg and arts, i would recommend just using an external player such as mplayer or converting them to wavs.

all the best
 
Old 06-15-2005, 05:24 PM   #5
Maurice Arthur
Member
 
Registered: Jun 2001
Location: Whangarei
Distribution: KDE Ubuntu 15.04 Mint17.3
Posts: 340

Original Poster
Rep: Reputation: 31
System Sound

Hi Darksmiley
Search of KDE.org and I found. ( In System Notification control Module, use the Player Settings button, and enter e.g "aplay" for using ALSA play directly.)
Wave file now plays on KDE startup
Thanks for new information I will have at audacity.sourceforge.net.
Still have to learn about ogg,and aRts but I have startup wave file working at last

Maurice
 
Old 06-15-2005, 07:59 PM   #6
darksmiley
Member
 
Registered: Jan 2004
Location: London, England
Distribution: Usually Linux Mint, Debian, Ubuntu or CentOS
Posts: 234

Rep: Reputation: 30
happy to help if you need any more information or advice give me a shout!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to configure sound system using alsamixer izquierdista Linux - Hardware 2 01-26-2010 07:35 PM
configure sound system paul62 Slackware 9 04-04-2005 11:39 AM
Need to run system-config-sound after every boot too make sound work in FC2 jrbiochem Linux - Hardware 11 08-04-2004 07:08 AM
How to configure my system successfully? velan Debian 4 05-18-2004 06:30 AM
Can I load both oss (kernel sound drivers) and alsa in 2 sound cared system? cmisip Linux - General 0 04-12-2003 01:27 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 01:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration