LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   CD just stops spinning during install (https://www.linuxquestions.org/questions/mandriva-30/cd-just-stops-spinning-during-install-216487/)

mscbuck 08-11-2004 11:13 PM

CD just stops spinning during install
 
Well, I'm soemwhat a newbie to Linux. I've been using and becoming familiarized with some distros like Knoppix or SuSe, but I decided to try Mandrake 10.0 Official, because of the good word and reviews it's been getting.

So, I burn all the CDs, no big whoop.

Boots from the CD, I get to the "Detecting USB devices" screen, and even past that. It's right when the grahpic interface starts is where I start having some troubles.

During random times in the install, the CD will just stop spinning, and the whole install freezes. I could get 2 minutes into the install, and it will freeze. Right when I get to the "License" screen, it could freeze there too.

I looked around, trying to find some solutions, and found one that said to try pressing F1 for the options and then "boot: linux NOAPIC". so, I try that, and I actually get about 50% into the install, which is way farther than I had gotten before, and then it freezes there.

I'm a bit baffled. This kind of thing also happened with Knoppix. The solution to that was I had to "boot: linux26" and it worked fine with the 2.6 kernel, and the install went perfectly. I tried using both the 2.4 and 2.6 kernel, and it still didn't work with Mandrake.


Any solutions? BTW, I'm loving Linux, from what I've been using with SuSE and Knoppix. I'm just trying out all the different distros, to try and find a permanent one.

otish1000c 08-12-2004 07:22 AM

three other things you could try..........

look in your BIOS (usually power management section) for an ACPI option (which is different than APIC) & turn it off if it's set to on. and, again in BIOS, turn off plug n' play capability. there's also an issue sometimes with LBA mode for hard drives. if you have an LBA option in the BIOS, make sure it's turned on or set to auto.

otis

mscbuck 08-12-2004 12:17 PM

Tried, and it didn't work. It froze up right when I got to the "Security" part of the installation.

moskal 08-12-2004 01:48 PM

Try this:


When It asks you to hit either enter or F1 press F1 and then type:

Code:

Linux noapic nolapic
should work ;)

rossAINTfakin 08-12-2004 01:51 PM

i had this issue with several os's, im doing something similar, moving from suse to mdk, it actually ended up being an issue with my hdd, i should be replacving that out today, but soem clusters are bad, and files aren't able to be copied or soemthing.

also, check to make sure that the discs arent scratched, or have fingerprints on them, and also try it in another disc drive if thats an option.

hope this can help a bit.
-ross.

mscbuck 08-13-2004 12:35 AM

Quote:

Originally posted by moskal
Try this:


When It asks you to hit either enter or F1 press F1 and then type:

Code:

Linux noapic nolapic
should work ;)

You are a god. Thanks a lot. Everything is workin a-ok.


All times are GMT -5. The time now is 09:47 PM.