-   Mandriva (
-   -   Can't Wake Up (

mushman 08-22-2004 10:34 AM

Can't Wake Up
Hope someone has some insight to this...

I am using Mandrake 9.1. I've been using it for a year now, with no problems.

In the last 2 weeks, I've had a problem where when it goes to sleep, I cannot wake it back up. If I remote login and kill the X process, it wakes up (and goes back to the login screen). Any ideas how to fix this? ilke I said, it weas working fine up till a few weeks ago.

In the last couple of weeks, I:
- replaced the HD (I made sure the jumpers were the same)
- I installed LAME

I don't think this is a HD or BIOS problem because everything works OK when I kill X.

I should also say that I'm using a USB KVM switch, but even when I plug in a USB mouse directly to the box or a PS@ mouse, I can;t wake it up. I've also tried reinstalling the OS and using different users, but still the same problem.

Any ideas?


mushman 08-23-2004 09:23 AM

Or is there a command I can do remotely to wake the machine?


mushman 08-26-2004 02:27 PM

Ok, looks like the problem is the video card driver.

When I replaced the HD, I reinstalled the OS (which didn't change) and installed the latest video driver. If I install an older driver, it is not locking up.


All times are GMT -5. The time now is 07:11 AM.