-   Mandriva (
-   -   Can't find "Configure my computer" link (

mmorales 02-28-2004 04:03 AM

Can't find "Configure my computer" link
I just have installed Linux Mandrake9.2 on my computer ... and I'm quite satisfied with it... but I got this little problem...

I've used Mandrake before on other computers... and in has a link (on KDE) in the "Configuration" sub-menu named "Configure my computer" (I believe it's like this... anyway, note that it is different to "Configure my desktop"... that one I got)...

I use this Configuration panel to do practically everything ( I'm a newbie, so I can't manage my self right on console)...
the thing is that I've looked for it... I've re-installed(upgraded) Mandrake to see if it appeared... but nothing...

and I can't even install an .rpm package or add packages to my computer because I don't know how to get to them...

If anybody knows how to solve this, I would be very greatfull...

Oh, and another little thing...

how do I change my user-name (my login)?... I'm almost sure that I can't... but, in that case, how do I remove the existent one and add a new one...

Thank you very much!!


mdg 02-28-2004 11:46 AM

You can get to Control Center by opening a terminal and typing "mcc". Fill in your root password when prompted and you're in!

If it's not installed (check by typing "rpm -q drakconf" in terminal) you can install it with "urpmi drakconf" as root

I don't use KDE, so I can't tell you how to configure the menu to run MCC

Once you're in MCC, in the Systems section , there's an option to configure users

jib2 02-28-2004 01:26 PM

if you upgraded to mdk 9.2 there is a known bug about menus (your former menus disappeared).
To have them restored, open a terminal, su as root then type :

update-menu -v
This should get your menu back.

mmorales 02-29-2004 01:57 PM

problem solved
Thank you very much... I got my problem solved...

the drakconf package was not installed, but I installed it and voilá!!!

Any way, I couldn't update my menus because my update command doesn't recognize the parameter -menu, but I don't have a problem typing 'mcc' any time I need the Control Center

Again, Thank you

jib2 03-01-2004 01:56 AM

-menu is NOT a parameter. It's the whole command : update-menu -v, without space before the dash (-v is a parameter).

All times are GMT -5. The time now is 03:24 AM.