-   Mandriva (
-   -   Cannot install WINE on 2011 One Free (

Milo4t 03-29-2012 10:20 PM

Cannot install WINE on 2011 One Free
I am trying to install wine from the software install and when I select Wine from the list I get the following error msg:

Sorry, the following package cannot be selected:

- wine-1.3.24-1-mdv2011.0.i586 (due to unsatisfied wine32[== 1:1.3.24-1])

I also have a thread that I responded to on Mandriva Forums - and I have tried doing various things - but I still haven't been able to get WINE installed, still get the same msg.

I have rebuilt the RPMDB; I have reloaded my media to point to sources from my ISP (official mirrors in OZ); I have reloaded my media sources to point to the official sources in France (which appear newer) and finally I have done urpmi --auto-update -v and STILL I get the same error msg!

Anyone got any other ideas?

business_kid 03-31-2012 10:37 AM

There's always the 'rpm -- middle finger' type approach.

rpm -ivh --ignoreach --nodeps --force some.rpm


Milo4t 05-11-2012 04:22 AM

Mandriva 2011 negative rant
I shouldn't have to do this kind of crap. This is just bu#@##$%t! If we want to attract users to Linux this is the sort of stuff that turns them off. I can't believe how bad 2011 has been. No sound due to PulseAudio rubbish (this has happened for the last 3 or 4 installs). I can get sound going by disabling Pulse Audio and enabling a setting in AlsaMixer. Now I can't install WINE or VLC and nobody is able to help me solve this. I didn't have a problem installing WINE or VLC in 2010.2 I am currently trialling Mageia to see how that pans out but I have run into problems with that using VirtualBox under Mandriva 2011. I have been using Mandriva since it was Mandrake # 4.2 (and every release since) and I dabbled in it (I'm not very technical). I have using Mandriva as my main system since Jan 2009 (dual-booted with Windows XP).
So where to from here? Mandriva lives (sort of a respite) but not a great future.
Mageia is an alternative but I have not had success with this so far (I have only tested Mageia #2 Beta3 in VirtualBox and HDD).
I really want Mandriva to survive but the 2011 release has really put me off - hence I am looking at Mageia.

business_kid 05-11-2012 02:34 PM

Whatever you're using, do a linux from scratch

Do it the hard way (by hand). You'll learn a pile. then go for another distro when you want it.

Milo4t 05-11-2012 08:08 PM

I wish to apologise to everyone on this forum for my rant. I am very sorry for posting that rant I am just very frustrated with Linux at the moment as I have been unable to find solutions to my problems with Mandriva 2011. I also had had a few drinks beforehand which is never a good combination! :oops:

floppywhopper 05-11-2012 09:46 PM

Mandriva 2009, 2010, 2011 were crap ( 2008 was good )
upgrade to Mageia 1 or wait a week or two and
upgrade to Mageia 2

Milo4t 05-12-2012 12:39 AM

Mandriva and Mageia
I agree with the sentiment about the last 3 Mandriva's but I put up with them as only the sound seemed to be affected - that is till I installed 2011 where I not only have the sound problem again (fixed with Alsa) but I can't install WINE or VLC (and god knows what else).
I have tested Mageia #2 Beta 3 in VirtualBox (which is now also stuffed - but that's another story) and I am about to test the Mageia #2 RC LiveCD.

business_kid 05-12-2012 03:13 AM

Imho, mandriva has got stuck at that awkward spot where someone wants it to get bigger but it isn't earning the cash it needs to do so. Mandrake before it got stuck there.

To get back to thwe issue - only noticed it now

Sorry, the following package cannot be selected:
- wine-1.3.24-1-mdv2011.0.i586 (due to unsatisfied wine32[== 1:1.3.24-1])
You need to know that windows and all programs for it (to all intents and purposes) are 32 bit. You need wine32 and not wine(which I presume is 64bit). I use wine and never looked at a 64 bit version.

Doesn't Mandrake have yum? that takes the pain out of rpms.

Milo4t 05-12-2012 03:44 AM

(SOLVED) can install WINE
Okay,something funny is going on. Just for a laugh I went to the Control Centre and tried to install WINE again. Well bugger me, it worked this time for some reason - I now have WINE 1.3.24 and WINE Doors 0.1.2 successfully installed!!!!!!

All times are GMT -5. The time now is 06:07 AM.