LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 01-11-2004, 06:23 PM   #1
stratocumulus
LQ Newbie
 
Registered: Jan 2004
Location: Catalonia
Distribution: Mandrake 9.1
Posts: 2

Rep: Reputation: 0
Unhappy Can't start XWindows because of my screen or resolution (in Mandrake 9.1)


I've just installed Mandrake 9.1 and it boots in text mode (OK until here), but when I try to start a graphical Interface (startx, kde, etc ...), It seems it checks all the available resolutions that my screen supports, and then it says that It can't start because it can't use a correct working resolution. I've a HP 2804A monitor (a bit old ... more than 16 years) and a 3D/2X graphic card (4Mb).

The strange thing is that during the installation it recognizes them without problem, and even it selects them in the list.

maybe it's because the refresh rating, I don't know...

the other problem is that I have NO idea of Linux. Furthermore I'm not English, I'm Spanish, so please, explain clearly...

thanks...

 
Old 01-11-2004, 07:04 PM   #2
pzatch
Member
 
Registered: Aug 2003
Location: Ohio
Posts: 173

Rep: Reputation: 30
As root type in the command

xf86config

this will bring up a x configuration app. Put in the best info you can making sure you know what your monitor refresh rates are. If this doesn't get you to a good vidio configuratioin then run it one more time this time choosing the VESA vidio option. The Vesa driver is the basic one used during loading. After that you get a working vidio setup then you have more options to fine tune it.
 
Old 02-22-2004, 11:16 AM   #3
stratocumulus
LQ Newbie
 
Registered: Jan 2004
Location: Catalonia
Distribution: Mandrake 9.1
Posts: 2

Original Poster
Rep: Reputation: 0
Talking Thanks

Thanks a lot !!!

Thanks to your trick (and the new ATI Radeon 7000 64Mb graphic card) now I can start the GUI, but I have another problem: the screen goes blank after a short period of time.

I start the X and after 5 - 20 minutes of working, suddenly the screen turns blank and it displays a "No Signal" message. I know this topic it's been posted on one of this forums, but I tried everything and nothing worked

what can I do??
 
Old 02-22-2004, 10:12 PM   #4
pzatch
Member
 
Registered: Aug 2003
Location: Ohio
Posts: 173

Rep: Reputation: 30
Make sure the screensaver is turned off. Make sure the power saving features are turned off also both in the bios and the desktop.

That might be the problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
XWindows Screen Resolution Jeebizz Slackware 63 08-30-2004 04:46 PM
How do I change screen resolution for Xwindows? Wolfy Linux - Newbie 5 06-29-2004 09:41 AM
screen resolution in Mandrake 10 DonaldUK Mandriva 1 04-25-2004 07:11 AM
Mandrake 10 Resolution/Screen not in right position Velocide Linux - Newbie 4 03-20-2004 08:01 PM
Mandrake 9.1 screen resolution dpeling Linux - Newbie 7 08-16-2003 06:29 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 05:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration