-   Mandriva (
-   -   brasero not working (

nigelc 09-11-2011 01:17 AM

brasero not working
After installing Mageia
I tried to copy a audio cd with gnome right mouse button.
It just goes away does not seem to read the disk at all.


corp769 09-11-2011 01:31 AM


Are you able to read the disc in nautilus or any other media application? Also, look in your dmesg and/or /var/log/messages output to see if your disc is even being picked up, let alone being mounted. If it is not automatically being mounted, you will have to mount your device.



nigelc 09-11-2011 02:21 AM

Hi Josh,
When I put a digital dvd it works. I.e it mounts basero starts to read it.
However when an audio cd is inserted it can be played with rythmbox, vlc
I still cannot copy it with brasero.
dmesg shows nothing.


corp769 09-11-2011 05:45 PM

Try running brasero from a terminal and see if you are getting any warnings or errors, this seems to be a problem with brasero only.

FredGSanford 09-11-2011 06:02 PM

I had problems running Brasero also after installing Mageia. I ended up install Xfburn and haven't had any issues since. There are some bug reports posted about it but not sure what the outcome is.

I haven't been using Mageia lately but still have it installed.

corp769 09-11-2011 06:25 PM

Is that program any good? I heard about it, just never used it yet.

FredGSanford 09-11-2011 10:32 PM


Originally Posted by corp769 (Post 4469216)
Is that program any good? I heard about it, just never used it yet.

Yes it does the job. I've had to use it with Mageia and Fedora 15 when I tried F15. I think it's the default burner for Xfce4. I also like that its lightweight in size.

All times are GMT -5. The time now is 12:52 AM.