LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 09-20-2003, 01:33 PM   #1
mi6alec
Member
 
Registered: Sep 2003
Distribution: Mandrake 9.2
Posts: 41

Rep: Reputation: 15
Bootsplash disappearance


On Mandrake 9.2rc2:

I switched my bootloader from GRUB to LILO using Mandrake Control Center since GRUB was having issues loading XP. It kept reverting back to GRUB, but the command line said I need to take vga=xxx out of the LILO commands/whatnot.

LILO works fine now, but the bootsplash has been gone ever since.

My append line from DrakBoot is:
devfs=mount hdc=ide-scsi acpi=ht resume=/dev/hdb5 splash=silent

How do I get the splash screen back?

Thanks in advance!
 
Old 09-21-2003, 05:27 AM   #2
nahl
LQ Newbie
 
Registered: Sep 2003
Location: France
Distribution: Mandrake 9.1, Knoppix 3.2 Mib 11b
Posts: 29

Rep: Reputation: 15
Hi

What do you mean by the splash screen? Lilo in graphical mode? Or the windows showing linux loading?

Did you try to remove the splash=silent argument?

nahl

Last edited by nahl; 09-21-2003 at 05:28 AM.
 
Old 09-21-2003, 03:19 PM   #3
mi6alec
Member
 
Registered: Sep 2003
Distribution: Mandrake 9.2
Posts: 41

Original Poster
Rep: Reputation: 15
I get the LILO Graphical screen to choose the OS, but I don't get the blue window while mandrake is loading. I messed around with my lilo.conf a little and now I get it to have the mandrake star logo in the upper left while the text is scrolling, but still no status bar and whatnot. I will try taking that line out and let you know what happens.
 
Old 09-21-2003, 04:38 PM   #4
LooseCanon
Member
 
Registered: Aug 2003
Location: Canada
Distribution: RH, Fedora, Debian
Posts: 128

Rep: Reputation: 15
Oh oh! what did you do to remove the splash screen???

So many people want to remove the "blue-screen-with-no-telling-what's-going-on-behind-the-scenes" but can't figure a good way to do it.... Heh, exact opposite of your situation..

hehe.
 
Old 09-22-2003, 08:36 PM   #5
baud
Member
 
Registered: Aug 2003
Location: Versailles
Distribution: Mandrakecooker 10.1
Posts: 67

Rep: Reputation: 15
add a line vga=788 in your lilo.conf (in the linux section...), run lilo and that should do it...
nevertheless, if you install nvidia driver you'll want to remove it... (see related posts) as it messes the console...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GRUB Loader disappearance philipmorgan Linux - General 4 10-09-2005 01:51 PM
bootsplash for 2.6.11 doralsoral Linux - Software 4 05-18-2005 10:44 PM
Database Disappearance 1Al Linux - Security 0 01-09-2004 10:52 AM
file disappearance ! totococo Linux - General 0 11-12-2003 09:21 AM
sudden disappearance of text... sachitha Linux - Newbie 3 11-02-2003 06:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 08:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration