LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 02-20-2010, 12:15 AM   #1
nillbugs
LQ Newbie
 
Registered: Jul 2009
Posts: 10

Rep: Reputation: 0
"bash: urpmi.addmedia: command not found" - Why ???


When I input this text in the cli:

urpmi.addmedia kde-4.4.0 ftp://ftp.kde.org/pub/kde/stable/4.4.../2010.0/x86_64


I get this ouput:

bash: urpmi.addmedia: command not found


Some help would be much appreciated.
 
Old 02-20-2010, 01:06 AM   #2
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
why did you not use the package manager ?
If you like to install kde4- you are installing a lot of packages , it is easier to use the package manager
Second urpmi means install for me .
Normally it is urpmi package name
 
Old 02-20-2010, 02:08 AM   #3
ernie
Senior Member
 
Registered: Nov 2001
Location: Toledo, Ohio - USA
Distribution: Mageia 1
Posts: 1,079
Blog Entries: 4

Rep: Reputation: 70
Did you run the command as root? urpmi requires administrative privileges.
 
Old 05-09-2010, 11:16 PM   #4
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
Quote:
Originally Posted by nillbugs View Post
bash: urpmi.addmedia: command not found
Some help would be much appreciated.
You have received some help. How did it go?

You have also posted to the mandriva forums.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
1st script attempt; cygwin; fails "bash: myscript : command not found" engineerd1 Linux - Newbie 8 11-08-2009 05:03 PM
build Cinelerra 2.1 for x86_64, bash "arch" command not found? newtovanilla Linux - Newbie 4 07-08-2008 06:28 PM
"bash: rpm: command not found" errom when trying to install any package sandeepchau123 Linux - General 16 07-06-2008 04:58 AM
Standard commands give "-bash: open: command not found" even in "su -" and "su root" mibo12 Linux - General 4 11-11-2007 11:18 PM
"bash: run: command not found" ? neuropulse Linux - Newbie 10 04-23-2005 08:58 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 10:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration