LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 11-29-2004, 03:17 AM   #1
tony yu
Member
 
Registered: Sep 2003
Location: Taiwan
Distribution: mandriva 2006
Posts: 108

Rep: Reputation: 15
audigy2 sound problem in mdk-10


In order to activate audigy2 zs platinum pro sound card and for the native alsa version in mdk-10 seems not to work effectly, I download the alsa of version 1.0.6 and install it following the instruction the alsa suggests. Everything is fine except running the 'modprobe snd-emu10k1;modprobe snd-pcm-oss;modprobe snd-mixer-oss;modprobe snd-seq-oss' command. Then many similar errors such as FATAL: Error inserting snd-seq-oss (/lib/modules/2.6.3-19mdk/kernel/sound/acore/seq/oss/snd-seq-oss.ko): Unknown symbol in module, or unknown parameter (see dmesg) occur. Please help me do with that problem because I'm dying with no sound in mdk-10.
 
Old 11-30-2004, 06:58 AM   #2
opjose
Senior Member
 
Registered: Sep 2004
Location: Outlying D.C.
Distribution: Mandriva
Posts: 2,090

Rep: Reputation: 46
It sounds like you are trying to utilize modules which were NOT compiled for the kernel version you have installed.

You'll need to obtain the sources then recompile them against the installed kernel.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Blaster Audigy2-Value and MDK-10.1 sjmo2 Linux - Hardware 0 08-19-2005 08:40 AM
Sound Blaster Audigy2 NX pevans_om Linux - Hardware 0 06-04-2005 11:04 AM
Audigy2 ZS Sound Problem Malhovic Linux - Hardware 4 01-19-2005 11:08 AM
MDK 10 Audigy2 problems? system freezing evaprototype00 Linux - Hardware 4 10-04-2004 09:31 PM
xawtv: no sound with audigy2 DrNo Linux - Hardware 2 10-30-2003 05:37 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 05:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration