LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   Apache and Coldfusion (https://www.linuxquestions.org/questions/mandriva-30/apache-and-coldfusion-239592/)

m_a_b 10-06-2004 07:12 PM

Apache and Coldfusion
 
I'm having a problem getting Coldfusion to serve pages. I installed ADVX, mysql, tomcat, and php and have them all working. I also installed Coldfusion, and it is running, but not serving pages. When I try to go to a cfm file, it tries to download the file. I have been searching through the httpd2.conf, commonhttpd.conf, apache-mime.types, and the conf.d folder and cannot find anything about coldfusion. So, I am guessing that is my problem.

I also tried going to http://localhost:8500/ but it says the connection is refused.

So my question is, do you all think that the AddType stuff is my problem? And if so, how do I set that up?

I was trying to go off the php "70_mod_php.conf file for ideas, but I'm not sure where to even start. I am still new to Linux and even newer to trying to run a webserver, but I need to get this working for a project I am working on in school.

jkzfixme 09-02-2006 07:53 PM

cold fusion isnt linked to apache
 
I have not found out how to do this under mandrake however i just found an article here at daveshucks website
that got it going under ubuntu without a hassle
being a dedicated mandrake user since 5.0 I changed because of this issue and have no regrets check it out
- JKZfixme

nuro305 09-11-2006 01:13 PM

You didn't mention which version of ColdFusion your installing but from your (httpd2.conf) file mentioned I think you'r using Apache 2.0 or 2.2.

Your problem is the "Connector" script in ColdFusion not working. See the ColdFusion site for specific information on your version:
http://www.adobe.com/cfusion/knowled...fm?id=tn_18340


All times are GMT -5. The time now is 06:53 AM.