LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 10-19-2003, 03:46 PM   #1
quintar_51
Member
 
Registered: Oct 2003
Location: Toronto
Distribution: Trying to install Gentoo 1.4
Posts: 37

Rep: Reputation: 15
Question all movies play in black and white


I'm using mandrake 9.1 and every movie I watch is always in black and white.

At first I only used XINE to play movies, but this goes for Kabudle as well. In windows, all movies are in full colour. Is there a settings I have to change somewhere?

please help!

Thanks

 
Old 10-19-2003, 07:27 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1982Reputation: 1982Reputation: 1982Reputation: 1982Reputation: 1982Reputation: 1982Reputation: 1982Reputation: 1982Reputation: 1982Reputation: 1982Reputation: 1982
may well be a flaw in the graphics card driver you are using... try using a different video output. what are you using at the moment? have you tried a decent player like http://mplayerhq.hu?
 
Old 10-19-2003, 08:07 PM   #3
quintar_51
Member
 
Registered: Oct 2003
Location: Toronto
Distribution: Trying to install Gentoo 1.4
Posts: 37

Original Poster
Rep: Reputation: 15
Talking

I managed to fix the problem by going into XINE and changing the output driver from 'AUTO' to something else. I just tried the first one in the list, 'AADXR3', and that worked.

Thanks for the help!
 
Old 10-20-2003, 06:31 AM   #4
quintar_51
Member
 
Registered: Oct 2003
Location: Toronto
Distribution: Trying to install Gentoo 1.4
Posts: 37

Original Poster
Rep: Reputation: 15
Angry Problem came back!



Right after I posted that 'solution', I rebooted and when I tried playing the movies again, guess what? black and white again!

The output driver hasn't changed. I tried changing it again but this time it didn't work. I'll try downloading that MPlayer program and hope that works for me.

 
Old 10-20-2003, 07:24 AM   #5
skinny_p
LQ Newbie
 
Registered: Oct 2003
Location: France
Distribution: mandrake 9.2
Posts: 14

Rep: Reputation: 0
try this
rename .xine and run xine, it will start with default setup
 
Old 10-20-2003, 08:58 AM   #6
quintar_51
Member
 
Registered: Oct 2003
Location: Toronto
Distribution: Trying to install Gentoo 1.4
Posts: 37

Original Poster
Rep: Reputation: 15
Should I rename it to something specific? or anything will do?
 
Old 10-20-2003, 10:50 AM   #7
skinny_p
LQ Newbie
 
Registered: Oct 2003
Location: France
Distribution: mandrake 9.2
Posts: 14

Rep: Reputation: 0
no care =)
.xine01 for example or copy and paste to tmp directory just remore this directory to let xine create a new one.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
M10 TV-Out Black/White Bill Cosby Linux - Software 1 07-31-2005 08:05 PM
if you want lilo to be black & white marlor Slackware 0 07-22-2004 11:34 AM
Video Is Black And White No Color Angsuman Linux - Software 6 06-14-2004 08:43 AM
black and white video tgkspike Linux - Software 1 05-14-2004 04:12 PM
Picture from TV-out is black and white vasudevadas Linux - Hardware 4 11-19-2003 02:02 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 05:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration