LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   A7N8X-Deluxe + Mandrake 10.0 Sound problem (https://www.linuxquestions.org/questions/mandriva-30/a7n8x-deluxe-mandrake-10-0-sound-problem-188411/)

Tabby 06-01-2004 09:53 AM

A7N8X-Deluxe + Mandrake 10.0 Sound problem
 
Hello all, this is my first post here, please don't flame the newbie ^^

I downloaded the 3 CD's of Mandrake 10.0 Official yesterday and installed them. Everything went smoothly, I have a nice Mandrake desktop. Before Mandrake I tried both Gentoo 2004.1 and Fedora Core 2, and I'm experiencing the same problem in all 3 distro's.

I'm running an Asus A7N8X-Deluxe motherboard (nForce 2 Chipset), and in all 3 distributions, the sound-card seems incapable of playing more than one sound at once while in Gnome / KDE.

Example:
1) Music Streaming in XMMS
2) Someone messages me in Gaim / Kopete
The message sound will NOT play until I pause XMMS, almost like all the 'ding' sounds have been buffered. It will play however many times I received a message.

I assumed this was something to do with the audio driver I'm using, snd-intel8x0 (I think) not being able to play multiple sounds at the same time, so I installed MPG123. From the console (both inside and outside X) I can stream and hear 2 MP3 streams at the same time, showing that the driver is capable of playing more than once sound at a time.

This has been driving me mad and is the one thing holding me back from using Linux permanently, so any help solving this issue will be gratefully received.

Many thanks in advance
- Tabby

Redeye2 06-01-2004 11:33 AM

I also have that problem with the integrated sound on the A7NX8 mobo. I think it's in fact a combination between driver and arts that causes it to have just 1 stream because I heard people with other soundcards get all the sound concurrently. Maybe you should try stopping arts to see if it helps.

Tabby 06-01-2004 06:19 PM

Disabled the onboard sound, popped in an Audigy I had lying around and it all works great.

Shame about the onboard, ah well =)

Thanks for the help
- Tabby

blinkydamo 06-15-2004 08:35 AM

i have an a7n8x-deluxe but am unable to get any sound at all...does anyone know where i can download drivers for the sound and how to set them up.

Plz help as i play ET in a clan using teamspeak and i cant speak or hear them.

PS. im a complete noob to linux


All times are GMT -5. The time now is 04:58 PM.