LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 07-16-2005, 08:47 PM   #1
krispy
LQ Newbie
 
Registered: Jul 2005
Posts: 4

Rep: Reputation: 0
2200BG on Vaio T not working


I can't figure what is wrong. My wireless card works under XP. Mandrake finds it on boot, as it appears in the hardware list. When I try and set up via the wizard, selecting the driver, the autoprobe does not find it. I also tried the ndiswrapper option using the windows driver with no luck. If I do a 'iwlist scan' as su in terminal mode, it is not listed. How do I get it working?
 
Old 07-17-2005, 03:03 PM   #2
wpennington
Member
 
Registered: Oct 2002
Location: San Diego, CA
Distribution: Mandriva Corporate Desktop
Posts: 51

Rep: Reputation: 15
ipw2200`

Do you have the ipw2200 installed? If not go to the software installer, and install ipw2200.

If you have those installed, to to /usr/lib/hotplug/firmware, and see which firmware is installed, and run as root

dmesg

lspcidrake

These will help you find if your ipw2200 is installing
 
Old 07-17-2005, 08:11 PM   #3
krispy
LQ Newbie
 
Registered: Jul 2005
Posts: 4

Original Poster
Rep: Reputation: 0
I already installed the ipw2200, which is in the included default driver list. It appeared to install without problems, as there were no error messages. I do not find a 'firmware' directory under 'hotplug'. If I do a iwconfig under su, I see lo,eth0,eth1,sit0 and they all say 'no wireless extensions'.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tips for those with a Intel 2200bg(on a SONY VAIO laptop) & SUSE 9.2 ganja_guru Linux - Wireless Networking 42 10-25-2005 09:56 AM
Sony Vaio Ethernetcard not working manzerm Linux - Laptop and Netbook 6 09-15-2005 05:16 AM
Sound not working on a Sony Vaio Hockeyfan Linux - Laptop and Netbook 0 07-05-2005 03:27 PM
Can't Get X Working - Sony Vaio C1MV Picturebook Laptop ArchiMark Slackware 9 10-07-2004 11:07 PM
Can't Get X Working - Sony Vaio C1MV Picturebook Laptop ArchiMark Linux - Laptop and Netbook 0 10-02-2004 08:23 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 07:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration