LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   10.0 Beta cannot boot into system (https://www.linuxquestions.org/questions/mandriva-30/10-0-beta-cannot-boot-into-system-184070/)

Vodad 05-21-2004 08:07 AM

10.0 Beta cannot boot into system
 
weird thing happened yesterday, when I went to start the computer it locked up and would not start. I tried what I knew how to do, which was boot into failsafe mode which works but I am not able to do anything. then I tried to use the boot floppy to use rescue boot all it does is try to boot into the system and locks up again. so I tried looking at what it was doing and it says something about not being able to load /etc/rd.r. or /etc/rd.c something, I cannot seem to remember the file now and stops at that point.

Does anyone have a clue what is going on with this. If not I think I am going to create a network install boot floppy and replace 10 Beta With 10 official and see if things work any better. when I installed beta everything worked fine first time, but the network card, I had to pull it from the computer, restart, then put it back into the machine and restart again and it worked fine so if that is all the problems I am going to run into switching to Official then it might be worth it. I have only had beta about 3 weeks now so there is nothing really set up yet with it.

Thanks in advance for any help


All times are GMT -5. The time now is 11:31 AM.