LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 09-04-2003, 08:09 PM   #16
humaneasy
Member
 
Registered: Aug 2003
Location: Moita, Portugal
Distribution: Mandrake 9.2 / Mandrake 10.0
Posts: 37

Original Poster
Rep: Reputation: 15
Talking Calvarium screenshot walk


Quote:
Originally posted by stumbles
Run up MCC, go to DrakConnect. Click Expert Mode then Wizard.

Auto detection should already be checked, also enable Expert Mode, click Next.

(...)
There it is... http://pwp.netcabo.pt/0652324702/mdk91/
A graphical illustration of your instructions. Something must be wrong

Thanks for your help.

Lopo
 
Old 09-04-2003, 08:33 PM   #17
stumbles
LQ Newbie
 
Registered: Apr 2003
Posts: 21

Rep: Reputation: 15
Re: Calvarium screenshot walk

Quote:
Originally posted by humaneasy
There it is... http://pwp.netcabo.pt/0652324702/mdk91/
A graphical illustration of your instructions. Something must be wrong

Thanks for your help.

Lopo

Yep, something is wrong. Your pictures are correct. The only thing I can think of at this point is, delete (make a copy first) everything out of the /etc/resolv.conf and reboot. If it still does not connect I am at a lose. The eth0:9 (unless you are aliasing that NIC) is a sure indicator that DHCP was not able to resolve an IP with your ISP.

I assume you have done a lsmod to check the correct NIC module was loaded and your ISP is not doing something like PPPOE. Though to my knowledge cable ISPs do not use PPPOE, so forget that.

My one last shot is have you tried power cycling the cable modem? I have encountered on occassion when you have a PC connected directly to a cable modem, then switch with another PC, the cable modem will not pick up the new PCs NIC MAC. Which is why I suggest a cable modem power cycle. If you have then I am out of ideas.

However if you do get the thing working I would be very interested to know what the problem was becuase by all rights (at this time) things should be working.
 
Old 09-04-2003, 09:12 PM   #18
humaneasy
Member
 
Registered: Aug 2003
Location: Moita, Portugal
Distribution: Mandrake 9.2 / Mandrake 10.0
Posts: 37

Original Poster
Rep: Reputation: 15
Red face And the saga goes on...

Usually I unplug the modem from this MsWin2k machine, unplug it from power supply and then plug it again to the power supply (which registers it self to the ISP) and then plug it to the Mdk91 machine. Then I boot the Mdk. I even tried to all this procedure and when power on the Mdk machine I re-install it all fresh. There I define the connection as "cable". When it reboots... tcha-thamm... "lan" is back

Now I'm a little bit sleepy so I'm going to bed.

Tomorrow I will try it with Conectiva 7 (old version) and with MsWin2k (which I know it works ). Something must come out.

At the same time the guys at Mandrake - hoppefully - will help me making this work.

If it works I will make an illustrated how-to that I hope LQ allow me to upload to the "Answers" section

Anyway... Thank you all very much for your help until now.

1,

Lopo
 
Old 09-04-2003, 09:42 PM   #19
humaneasy
Member
 
Registered: Aug 2003
Location: Moita, Portugal
Distribution: Mandrake 9.2 / Mandrake 10.0
Posts: 37

Original Poster
Rep: Reputation: 15
Another curious note about /etc/resolv.conf

I did just a few minutes ago a fresh install of Mdk91 and since it changed the definitions - as usual - when booting, I did my MCC calvarium again but I didn't reboot the machine.

I noticed that it doesn't exist in the computer

Now I shut it down and I notice that the "Cannot change /etc/resolv.conf you don't have the rights to do it" message that sometimes appear at shutdown - that I already mentioned earlier - appeared again.

A few tests more and I get the conclusion that this message only appears at shutdown when I re-install the system or use DrakConnect and /etc/resolv.conf does not exist.

Tomorrow I will create it empty with 644 rights, then I will do the MCC walk again and shutdown it to see what happens.

1,

Lopo
 
Old 09-11-2003, 11:20 AM   #20
humaneasy
Member
 
Registered: Aug 2003
Location: Moita, Portugal
Distribution: Mandrake 9.2 / Mandrake 10.0
Posts: 37

Original Poster
Rep: Reputation: 15
Talking Last news...

Hi,

After talks with Mandrake it seems that the problem is on my motherboard. The issue is address to be solved ASAP.

The motherboard in question is a MSI with MS-6533E ver. 10B chipset.

This is the main problem with All-in-one motherboards; when something is wrong we cannot replace a component.

When I have more news on this I will post them here.

Best to all,

8) Lopo
 
Old 09-11-2003, 11:33 AM   #21
stumbles
LQ Newbie
 
Registered: Apr 2003
Posts: 21

Rep: Reputation: 15
Re: Last news...

Quote:
Originally posted by humaneasy
Hi,

After talks with Mandrake it seems that the problem is on my motherboard. The issue is address to be solved ASAP.

The motherboard in question is a MSI with MS-6533E ver. 10B chipset.

This is the main problem with All-in-one motherboards; when something is wrong we cannot replace a component.

When I have more news on this I will post them here.

Best to all,

8) Lopo
Sorry to hear that but it does clear up the problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection/Cable Modem resets intermittently NLawrence Linux - Networking 1 04-23-2005 03:10 PM
Cable modem internet connection does not work GeneB Linux - Software 0 01-26-2005 11:10 AM
Problem connecting to the Internet with a Cable Modem desmith1944 Linux - Networking 4 10-24-2004 08:32 PM
Nic card -> cable internet modem no internet connection zeshan_b Mandriva 21 09-26-2004 12:48 PM
Problem connecting Suse 8.0 to internet via cable modem traveler Linux - Newbie 2 09-25-2002 01:22 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 02:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration