-   Mageia (
-   -   Dell Laptop wifi not connecting linux mageia (

Shadowmeph 02-08-2014 01:58 PM

Dell Laptop wifi not connecting linux mageia
I had this problem with open suse but after the help from others here on the forums got it working, well I broke opensuse so Idecided to install mageia which is different.
I noticed that mageia doesn't use sudo and being fairly noobish at linux confuses me a little bit.

I was going to try here but I am not sure wha tto do

I was tried to signup for the mageia site forums but got completely pissed at the stupid gotcha that I couldn'y figure out so now I am posting here.

Ok I seemed to have got it up and running,
but I cannot access the internet without turning off the firewall

frankbell 02-08-2014 10:15 PM

In Mageia, you can use "su" to assume root privileges. You can also turn on "sudo" by editing the sudoers file using visudo, the program for editing sudoers, in a terminal. Frankly, I prefer "su" to "sudo" anyway.

Since you've narrowed down the connectivity issue to something in the firewall, the next step would be to review those settings to identify the likely suspects. I would suggest you go to "Mageia Control Center"-->"Security"-->"Configure System Security, Permissions, and Audit"-->"Basic Security" and check what Security Level is selected, then let us know what you find.

I agree with you about the Mageia capcha. I registered with them so I could report a possible bug and it is positively the most needlessly annoying capcha I've ever seen. It took me something like eight tries to decipher it.

Shadowmeph 02-09-2014 12:10 PM

in the security settings if is set to standard

frankbell 02-09-2014 10:17 PM

Hmmm. Standard is the same setting I have, and my Mageia computer connects just fine.

Have you tried a traceroute to some address; it might shed some light on where the connection is failing.

All times are GMT -5. The time now is 11:00 PM.