LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices


Reply
  Search this Thread
Old 05-31-2002, 04:54 AM   #1
Noerr
Member
 
Registered: May 2002
Location: Dalec, HU
Distribution: Redhat 7.3
Posts: 696

Rep: Reputation: 30
Question Why can't I see all my messages under user-cp


I may be a little slow, but I don't get it what treads are the one that are considered subscribed?
I would be nice if all treads where user posted were listed in user cp section.

I guess I have to manually subscribe to treads that aren't started by me or how it works?
 
Old 05-31-2002, 08:58 AM   #2
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,451

Rep: Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329
You should automagically be subscribed to any thread you post in. This isn't happening for you?
 
Old 05-31-2002, 09:03 AM   #3
fatgod
Member
 
Registered: Mar 2002
Location: Edinburgh, Scotland
Distribution: Suse 7.2, Gentoo 1.4, Solaris 9
Posts: 661

Rep: Reputation: 30
try clicking on the subscribed threads button.

By posting to a thread you should, by default, become subcribed to it.
 
Old 05-31-2002, 05:29 PM   #4
Noerr
Member
 
Registered: May 2002
Location: Dalec, HU
Distribution: Redhat 7.3
Posts: 696

Original Poster
Rep: Reputation: 30
that's how I assumed it should be, but it isn't the case for me. I don't even have all the treads that I have started in my list
 
Old 05-31-2002, 05:32 PM   #5
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,451

Rep: Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329
Noerr, try changing the drop down box to "Show threads from last 2 days".

--jeremy
 
Old 05-31-2002, 06:02 PM   #6
shoot2kill
Member
 
Registered: Jan 2002
Location: California
Distribution: Red Hat
Posts: 402

Rep: Reputation: 30
This happen to me too....i was able to view it sometime back, but now I couldn't see a thing at all
 
Old 05-31-2002, 06:08 PM   #7
Noerr
Member
 
Registered: May 2002
Location: Dalec, HU
Distribution: Redhat 7.3
Posts: 696

Original Poster
Rep: Reputation: 30
I try that often but not all treads are there
 
Old 05-31-2002, 06:42 PM   #8
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,451

Rep: Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329
For a while the quick reply was not subscribing you to threads. This was fixed a week or so ago. If this is not your problem let me know and I will look into it.

--jeremy
 
Old 06-01-2002, 03:14 AM   #9
Noerr
Member
 
Registered: May 2002
Location: Dalec, HU
Distribution: Redhat 7.3
Posts: 696

Original Poster
Rep: Reputation: 30
I, infact, always use quick reply, so that may be the cause
 
Old 06-01-2002, 07:34 AM   #10
linuxcool
LQ Addict
 
Registered: Jun 2001
Posts: 1,183

Rep: Reputation: 47
Whenever I posted normally, it never subscribed me. When I posted using quick reply, it would subscribe me. Now it doesn't.

<edit> I posted using quick reply and it didn't subscribe me automatically. </edit>

Last edited by linuxcool; 06-01-2002 at 07:36 AM.
 
Old 06-01-2002, 08:38 AM   #11
Noerr
Member
 
Registered: May 2002
Location: Dalec, HU
Distribution: Redhat 7.3
Posts: 696

Original Poster
Rep: Reputation: 30
bug?
or?
"Please restart your computer, for settings to take affect"
 
Old 06-01-2002, 12:04 PM   #12
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,451

Rep: Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329
linuxcool, do you have the appropriate options selected in your profile? If too many of your emails bounced your settings may have changed.

--jeremy
 
Old 06-02-2002, 06:50 AM   #13
linuxcool
LQ Addict
 
Registered: Jun 2001
Posts: 1,183

Rep: Reputation: 47
Quote:
Originally posted by jeremy
linuxcool, do you have the appropriate options selected in your profile? If too many of your emails bounced your settings may have changed.

--jeremy
Got it working! Just had to select ' yes ' for the "Use 'Email Notification' by default?" option.
 
Old 06-02-2002, 09:08 AM   #14
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,575

Rep: Reputation: 181Reputation: 181
I had a similar problem as linuxcool. Now it's OK (I've changed the settings). Jeremy, how many mails can change this?
 
Old 06-02-2002, 12:17 PM   #15
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,451

Rep: Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329
Depending on why your mail bounces it could be just one.

--jeremy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
what does messages suppressed in /var/log/messages mean saavik Linux - Networking 2 05-07-2008 03:31 PM
Redirecting the kernel messages to file other than /var/log/messages jyotika_b83 Linux - General 3 04-28-2005 07:39 PM
From where am i getting error messages to /var/log/messages? prabhuacsp Programming 3 02-16-2005 09:59 AM
/var/log/messages full of these messages. Should I be concerned? mdavis Linux - Security 5 04-16-2004 11:08 AM
syslog and firestarter - log messages to another file than messages mule Linux - Newbie 0 08-07-2003 04:35 AM

LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback

All times are GMT -5. The time now is 02:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration