LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices


Reply
  Search this Thread
Old 01-26-2005, 05:44 PM   #16
snecklifter
Member
 
Registered: Mar 2004
Location: UK/West Yorkshire/Huddersfield
Distribution: Fedora 7
Posts: 982

Rep: Reputation: 30

Hey folks,

I thought to myself "It's about time I sorted out some good bookmarks" but unfortunately, I'm having the same problem as well. I'll have a play around with my User CP stuff but just for the record:
Fedora Core 3
Firefox 1.0

Cookies are set until they expire. I might have a crack at bypassing the dodgy inktomi squid cache that my ISP uses and see if that makes a difference.
Regards
Chris

Later that same day: "Nope that didnt work".
Clear cookies, cache etc. No bookmarks.

Registered a new account: ADuffAccount and tried again, didn't work.

Last edited by snecklifter; 01-26-2005 at 06:13 PM.
 
Old 01-31-2005, 01:29 AM   #17
sgrayban
Member
 
Registered: Nov 2004
Location: Spokane, WA
Distribution: Debian 6.0
Posts: 369

Rep: Reputation: 30
Looks like a bad bug if it hasn't been fixed yet and now i found a new bug here.
 
Old 01-31-2005, 01:30 AM   #18
snecklifter
Member
 
Registered: Mar 2004
Location: UK/West Yorkshire/Huddersfield
Distribution: Fedora 7
Posts: 982

Rep: Reputation: 30
where?
 
Old 01-31-2005, 01:40 AM   #19
sgrayban
Member
 
Registered: Nov 2004
Location: Spokane, WA
Distribution: Debian 6.0
Posts: 369

Rep: Reputation: 30
Where what?
 
Old 01-31-2005, 01:50 AM   #20
snecklifter
Member
 
Registered: Mar 2004
Location: UK/West Yorkshire/Huddersfield
Distribution: Fedora 7
Posts: 982

Rep: Reputation: 30
Quote:
Originally posted by sgrayban
Looks like a bad bug if it hasn't been fixed yet and now i found a new bug here.
What new bug where?
 
Old 01-31-2005, 01:55 AM   #21
sgrayban
Member
 
Registered: Nov 2004
Location: Spokane, WA
Distribution: Debian 6.0
Posts: 369

Rep: Reputation: 30
look at the newest bug posted by me in this forum
 
Old 01-31-2005, 10:17 AM   #22
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,947

Rep: Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660
To be honesty I have not had the time to properly debug this one. I'll try to make some time to do so later today (or, minimally early this week). I apologize for the delay. Some other projects have been eating a little more time than I had anticipated.

--jeremy
 
Old 02-01-2005, 09:18 AM   #23
Ephracis
Senior Member
 
Registered: Sep 2004
Location: Sweden
Distribution: Ubuntu, Debian
Posts: 1,109

Original Poster
Rep: Reputation: 49
Quote:
Originally posted by jeremy
To be honesty I have not had the time to properly debug this one. I'll try to make some time to do so later today (or, minimally early this week). I apologize for the delay. Some other projects have been eating a little more time than I had anticipated.

--jeremy
Of course. I have been noticing the LQ Radio which seems to take alot of time. But how many people are there that actually can change the code and understands it enough to fix bugs (on the website)? Are you actually alone in this area?
 
Old 02-01-2005, 10:47 AM   #24
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,947

Rep: Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660
For the main LQ site I am currently the only one who ever makes code changes.

--jeremy
 
Old 02-04-2005, 04:17 AM   #25
snecklifter
Member
 
Registered: Mar 2004
Location: UK/West Yorkshire/Huddersfield
Distribution: Fedora 7
Posts: 982

Rep: Reputation: 30
I've tried to import bookmarks to see if that will trigger things off but with no success. The only odd thing I notice is that I cant add categories. There is nowhere to enter names of new ones. I just have Submit Modifications and Reset Fields.
Hope it helps
Chris
 
Old 02-16-2005, 03:51 PM   #26
smannell
Member
 
Registered: Feb 2005
Location: Kansas City
Distribution: Kubuntu 8.04
Posts: 72

Rep: Reputation: 15
You can add me to the 2% it doesn't work for. I make a bookmark, it says it added a bookmark, but nothing ever shows up. I'll double check my cookie settings and try again, but I'm farily certain they are turned on.
OS: Suse 9.2
Browser: Firefox 1.0
 
Old 02-16-2005, 03:55 PM   #27
snecklifter
Member
 
Registered: Mar 2004
Location: UK/West Yorkshire/Huddersfield
Distribution: Fedora 7
Posts: 982

Rep: Reputation: 30
It would seem its more than 2% from what I've been reading however as I also understand it Jeremy has a lot on his plate and has been ill recently so I guess its just a case of a looooong signature. I've tried several methods of trouble shooting it client-side but I think this is a php server side problem.
 
Old 03-01-2005, 06:12 PM   #28
snecklifter
Member
 
Registered: Mar 2004
Location: UK/West Yorkshire/Huddersfield
Distribution: Fedora 7
Posts: 982

Rep: Reputation: 30
Yeah I know. Nag, nag, nag. Seriously though, I feel this is something I could really use. Any update on when this might get fixed?
 
Old 03-03-2005, 02:36 PM   #29
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,947

Rep: Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660
Made a little progress actually. Can someone how this is not working for attempt to add a couple more bookmarks? Thanks.

--jeremy
 
Old 03-03-2005, 02:54 PM   #30
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,947

Rep: Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660
Just to verify, this should be fixed now. Just waiting for confirmation on this...

--jeremy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LQ Bookmarks meanroy LQ Suggestions & Feedback 4 09-06-2005 09:45 AM
bookmarks mohit dhawan Linux - Newbie 2 05-17-2005 06:09 AM
Bookmarks jag2000 Linux - Newbie 4 05-05-2004 02:54 PM
Where did my bookmarks go? Braveheart1980 Linux - Software 3 03-15-2004 01:33 AM
Bookmarks frumenti Linux - Software 2 09-06-2002 10:52 PM

LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback

All times are GMT -5. The time now is 09:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration