LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices


Reply
  Search this Thread
Old 03-21-2017, 05:58 PM   #1
Habitual
LQ Veteran
 
Registered: Jan 2011
Location: Abingdon, VA
Distribution: Catalina
Posts: 9,374
Blog Entries: 37

Rep: Reputation: Disabled
wait 3 seconds between posts


I switched every thing browser lately, but recently I'm getting
"This forum requires that you wait 3 seconds between posts. Please try again in 2 seconds.". This is the sequence.

reply
blah blah blah
preview
post
"Wait ya damn fool" message.

Adblock disabled on site and noscript not present on Chromium
Code:
Version 57.0.2987.98 Built on 8.7, running on Debian 8.7 (64-bit)
I'll bet it's "me".

5m after I post, I'll have a brain fart...
 
Old 03-21-2017, 06:05 PM   #2
Habitual
LQ Veteran
 
Registered: Jan 2011
Location: Abingdon, VA
Distribution: Catalina
Posts: 9,374

Original Poster
Blog Entries: 37

Rep: Reputation: Disabled
and forget about edit... sprite just spins and spins...
 
Old 03-21-2017, 08:28 PM   #3
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Ubuntu MATE, Mageia, and whatever VMs I happen to be playing with
Posts: 16,422
Blog Entries: 27

Rep: Reputation: 4959Reputation: 4959Reputation: 4959Reputation: 4959Reputation: 4959Reputation: 4959Reputation: 4959Reputation: 4959Reputation: 4959Reputation: 4959Reputation: 4959
I have seen the "wait" message when I click to post, the screen doesn't update quickly to display the post, and I decide to click again, unnecessarily, as it turns out.

I have encountered no difficulties when I click to edit a post.
 
Old 03-22-2017, 09:30 AM   #4
Habitual
LQ Veteran
 
Registered: Jan 2011
Location: Abingdon, VA
Distribution: Catalina
Posts: 9,374

Original Poster
Blog Entries: 37

Rep: Reputation: Disabled
It's Spring, Time to clean?

Thank You for taking the time.
I pulled the "new clear option"
Code:
rm -fr ~/.mozilla/firefox/
run it, start over on 45.8.0esr-1~deb8u1

Import objects selectively.

Spring cleaning is my story and I'm sticking to it.

Had some of that cruft more than 5 years.

Last edited by Habitual; 03-22-2017 at 10:16 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
wait 3 seconds for usb initialisation bseakgano Linux - Server 3 06-06-2014 03:44 PM
[SOLVED] Ubuntu login circle: type userid+p/w, wait a few seconds, returns to login prompt Dart Linux - Newbie 2 10-21-2013 02:33 PM
"My posts" and "My threads" should be exempt from the wait time before searches vharishankar LQ Suggestions & Feedback 6 03-06-2006 08:10 PM
wait for x seconds type command sub-genius Slackware 1 07-14-2003 07:11 PM

LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback

All times are GMT -5. The time now is 05:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration