LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices


Reply
  Search this Thread
Old 04-29-2009, 02:59 PM   #1
unixfool
Member
 
Registered: May 2005
Location: Northern VA
Distribution: Slackware, Ubuntu, FreeBSD, OpenBSD, OS X
Posts: 782
Blog Entries: 8

Rep: Reputation: 157Reputation: 157
Unable to add toolbar items to posts


Hi,

Today I upgraded to FF v3.0.10. I immediately noticed that I can't add things such as bold text, bullet lists, paragraph arrangements, or code tags to my posts.

I restarted my browser sessions and cleared my cookies. I logged out of LQ forums and then logged back in. I've turned off NoScript. I can't even edit my previous posts from FF on your site. I've also tested other forums with similar layouts to LQ (Postnuke-type CMS sites)...those work fine. LQ doesn't...and only LQ.

I'm at a loss as to what's going on. Maybe FF's recent code is affecting how I interact with LQ forums? I don't see anyone else reporting issues, though.
 
Old 04-29-2009, 03:09 PM   #2
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,968

Rep: Reputation: 3679Reputation: 3679Reputation: 3679Reputation: 3679Reputation: 3679Reputation: 3679Reputation: 3679Reputation: 3679Reputation: 3679Reputation: 3679Reputation: 3679
I'm using FF v3.0.10 with no issues on LQ. Make sure you test after disabling all extensions, local proxies, etc.

--jeremy
 
Old 05-07-2009, 11:02 AM   #3
unixfool
Member
 
Registered: May 2005
Location: Northern VA
Distribution: Slackware, Ubuntu, FreeBSD, OpenBSD, OS X
Posts: 782

Original Poster
Blog Entries: 8

Rep: Reputation: 157Reputation: 157
Quote:
Originally Posted by jeremy View Post
I'm using FF v3.0.10 with no issues on LQ. Make sure you test after disabling all extensions, local proxies, etc.

--jeremy
I did some testing. I disabled all extensions and add-ons, ensured there were no proxies set (I typically do not proxy anyways)...still doesn't work.

I went so far as to uninstall and remove the existing folders after the removal of the software (yeah, this is on a Windows machine -- work machine). I then reinstalled a fresh copy of v3.0.10 (without the plugins and such)...still doesn't work. There is nothing between my machine and LQ that is filtering content and if there is, I probably wouldn't even be able to reach the site.

I filed a bug report to the FF dev team after perusing the error console logs, but I don't know if it is a browser coding issue or a site issue.

I did find multiple errors that appear to be specific to LQ and javascript:

Code:
Error: vB_Text_Editor is not defined
Source File: http://www.linuxquestions.org/questions/newreply.php?do=newreply&p=1991974
Line: 741

Error: vB_Editor.vB_Editor_001 is undefined
Source File: http://www.linuxquestions.org/questions/newreply.php?do=newreply&p=1991974
Line: 1

Error: vB_Text_Editor is not defined
Source File: http://www.linuxquestions.org/questions/linux-software-2/porting-osx-software-to-linux-391163/#post3533492
Line: 1918

Error: vB_Editor[QR_EditorID] is undefined
Source File: http://www.linuxquestions.org/questions/clientscript/vbulletin_quick_reply.js?v=381
Line: 11

Error: vB_Text_Editor is not defined
Source File: http://www.linuxquestions.org/questions/clientscript/vbulletin_quick_edit.js?v=381
Line: 11

Error: vB_Editor[QR_EditorID] is undefined
Source File: http://www.linuxquestions.org/questions/clientscript/vbulletin_quick_reply.js?v=381
Line: 11

Error: vB_Text_Editor is not defined
Source File: http://www.linuxquestions.org/questions/lq-suggestions-and-feedback-7/unable-to-add-toolbar-items-to-posts-722544/
Line: 1248

Error: vB_Text_Editor is not defined
Source File: http://www.linuxquestions.org/questions/newreply.php?do=newreply&p=3525073
Line: 743
Note that I can create posts and respond to them, but can't use the edit features within the toolbar.

Any other site is fine.

Last edited by unixfool; 05-07-2009 at 11:16 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing "Applications Places Sytem" toolbar items wb7sdxgary Ubuntu 1 07-12-2008 02:01 AM
PHP Application only POSTS maximum 200 items bigoxygen Linux - Software 3 04-15-2005 03:40 PM
Take all posts that are news items out of the Zero Reply Threads list t3gah LQ Suggestions & Feedback 3 03-21-2005 08:38 AM
what do i need to learn to add a new toolbar ot konqueror gajaykrishnan Programming 0 07-26-2004 10:04 AM
Why can't I add new menu items? TippyToes Linux - General 9 02-02-2004 12:46 AM

LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback

All times are GMT -5. The time now is 02:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration