LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices


Reply
  Search this Thread
Old 12-13-2011, 05:42 AM   #1
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Debian
Posts: 8,577
Blog Entries: 31

Rep: Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197
"Post reply" has just stopped showing previous posts?


Hello

IIRC after clicking "Post reply", the previous posts in the thread were shown in descending time order, facilitating browsing them when replying. Some time recently that behaviour changed and "Post reply" no longer shows the previous posts ... ?

Best

Charles
 
Old 12-13-2011, 08:41 AM   #2
makyo
Member
 
Registered: Aug 2006
Location: Saint Paul, MN, USA
Distribution: {Free,Open}BSD, CentOS, Debian, Fedora, Solaris, SuSE
Posts: 732

Rep: Reputation: 75
Hi.

It showed your post when I composed this reply.

Transient? Anomaly? ... cheers, makyo

---------- Post added 2011-12-13 at 08:42 ----------

Hi.

It displayed both posts when I composed this reply ... cheers, makyo
 
Old 12-13-2011, 08:45 AM   #3
makyo
Member
 
Registered: Aug 2006
Location: Saint Paul, MN, USA
Distribution: {Free,Open}BSD, CentOS, Debian, Fedora, Solaris, SuSE
Posts: 732

Rep: Reputation: 75
Hi.

All three previous posts were displayed while I composed this reply, although the 2 that I posted directly together were combined into one ... cheers, makyo
 
Old 12-13-2011, 08:46 AM   #4
makyo
Member
 
Registered: Aug 2006
Location: Saint Paul, MN, USA
Distribution: {Free,Open}BSD, CentOS, Debian, Fedora, Solaris, SuSE
Posts: 732

Rep: Reputation: 75
Hi.

My most recently reply was separated from the previous one (which had been mashed two replies together) ... cheers, makyo
 
Old 12-13-2011, 09:43 AM   #5
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Debian
Posts: 8,577

Original Poster
Blog Entries: 31

Rep: Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197
Thanks makyo

Still happening here. Firefox 3.6.22 with NoScript, no changes to NoScript recently; same behaviour with it set to "Allow scripts globally".
 
Old 12-13-2011, 10:09 AM   #6
makyo
Member
 
Registered: Aug 2006
Location: Saint Paul, MN, USA
Distribution: {Free,Open}BSD, CentOS, Debian, Fedora, Solaris, SuSE
Posts: 732

Rep: Reputation: 75
Hi.

The browser (Debian Iceweasel is Firefox re-branded) context here is:
Code:
Last updated: Tue, 13 Dec 2011 16:03:14 GMT

User Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.19) Gecko/2011032310 Firefox/3.0.6 (Debian-3.0.6-3) GTB7.1

Extensions (enabled: 8, disabled: 0):

 Adblock Plus 1.0.2 
 Adblock Plus: Element Hiding Helper 1.0.6 
 Auto Copy 1.0.1 
 Flashblock 1.5.15.1 
 Google Toolbar for Firefox 7.1.20110512L 
 InfoLister 0.10.3 
 NoScript 2.2.1 
 VMware Remote Console Plug-in 2.5.0.122581 

Themes (1):

 Default 3.0.6 [selected]

Plugins (3):

 Java(TM) Plug-in 1.6.0_22
 Shockwave Flash
 VMware Remote Console Plug-in
Perhaps others can try with diffrent versions and other browsers ... cheers, makyo
 
Old 12-13-2011, 10:22 AM   #7
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Debian
Posts: 8,577

Original Poster
Blog Entries: 31

Rep: Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197
Quote:
Originally Posted by makyo View Post
The browser (Debian Iceweasel is Firefox re-branded) context here is:
Neat -- how did you generate that listing?
 
Old 12-13-2011, 11:04 AM   #8
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 13,233

Rep: Reputation: 3852Reputation: 3852Reputation: 3852Reputation: 3852Reputation: 3852Reputation: 3852Reputation: 3852Reputation: 3852Reputation: 3852Reputation: 3852Reputation: 3852
Quote:
Originally Posted by catkin View Post
IIRC after clicking "Post reply", the previous posts in the thread were shown in descending time order, facilitating browsing them when replying. Some time recently that behaviour changed and "Post reply" no longer shows the previous posts ... ?
I'm not able to reproduce this (and we haven't made any related changes on our end). Is this happening to any other members? If you view source, do you see the content as expected there?

--jeremy
 
Old 12-13-2011, 11:55 AM   #9
makyo
Member
 
Registered: Aug 2006
Location: Saint Paul, MN, USA
Distribution: {Free,Open}BSD, CentOS, Debian, Fedora, Solaris, SuSE
Posts: 732

Rep: Reputation: 75
Hi.
Quote:
Originally Posted by catkin View Post
Neat -- how did you generate that listing?
It's from the extension infoLister ... cheers, makyo

Last edited by makyo; 12-14-2011 at 04:02 AM.
 
Old 12-14-2011, 02:47 AM   #10
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Debian
Posts: 8,577

Original Poster
Blog Entries: 31

Rep: Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197
Quote:
Originally Posted by jeremy View Post
I'm not able to reproduce this (and we haven't made any related changes on our end). Is this happening to any other members? If you view source, do you see the content as expected there?
The source includes "I'm not able to reproduce this (and we haven't made any related changes on our end). Is this happening to any other members? If you view source, do you see the content as expected there?" and it works normally in Opera (sorry for not trying that earlier) so it's a problem with my Firefox, not with LQ.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick Reply "post reply" button. IsaacKuo LQ Suggestions & Feedback 16 07-01-2018 02:52 PM
2 times clicking on "reply" made 2 posts raju.mopidevi LQ Suggestions & Feedback 7 12-21-2009 08:18 AM
How do I move the "Zero Reply Post" up the page for easy access? GlennsPref LQ Suggestions & Feedback 3 06-05-2009 06:46 PM
Can't edit posts, "Invalid post specified" error ErV LQ Suggestions & Feedback 21 08-25-2008 09:21 AM
Take all posts from "Website Suggestions & Feedback" out of the "0 Reply Thread&q t3gah LQ Suggestions & Feedback 7 03-21-2005 07:27 PM

LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback

All times are GMT -5. The time now is 05:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration