LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices


Reply
  Search this Thread
Old 07-08-2010, 12:56 PM   #16
b0uncer
LQ Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled

Posting from Android...

Edit: nope, quick reply worked great

Last edited by b0uncer; 07-08-2010 at 12:59 PM.
 
Old 07-21-2010, 06:15 PM   #17
MS3FGX
LQ Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Original Poster
Rep: Reputation: 357Reputation: 357Reputation: 357Reputation: 357
Strange that this doesn't happen for anyone else, though I should probably note that my phone is now my primary method of posting on LQ, so I am making dozens of posts per day on it, not just 2 or 3 test posts.

I can't seem to find any specific trigger, but I always use Quick Reply and it happens quite often. It doesn't seem to be time related though, as sometimes the first post I make of the day will come up with the message, other times I will get quite a few in before it starts.

This happens over 3G, I haven't really tested over WiFi since generally speaking, if I have WiFi I will post from the computer. My wife also has a Droid, maybe I can take hers for a day and see what happens.
 
Old 07-21-2010, 06:17 PM   #18
MS3FGX
LQ Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Original Poster
Rep: Reputation: 357Reputation: 357Reputation: 357Reputation: 357
Note: For the record, I got the error after posting the previous message AND the one before that (which I made 10 minutes or so before).
 
Old 07-21-2010, 11:29 PM   #19
tcooper
LQ Newbie
 
Registered: Jul 2010
Posts: 3

Rep: Reputation: 0
Whats the difference btw the dolphin Hd browser and the android browser?
 
Old 07-27-2010, 07:15 AM   #20
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,803
Blog Entries: 1

Rep: Reputation: 418Reputation: 418Reputation: 418Reputation: 418Reputation: 418
Well, I haven't been able to reproduce it, but I did see this bug when posting this thread from my Droid. I was using dolphinHD on Android 2.1.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Android-x86 - run Google Android on a netbook LXer Syndicated Linux News 0 12-06-2009 01:30 PM
How Do I insert a link to other LQ forum+posting into the current posting SaintDanBert General 2 09-26-2009 08:40 PM
Bug when posting "visitor message" Robhogg LQ Suggestions & Feedback 1 05-12-2009 08:21 PM
LXer: The Curious Case of Android v. Android LXer Syndicated Linux News 0 05-07-2009 01:50 AM
LXer: Sony Ericsson and Vodafone get the Android bug LXer Syndicated Linux News 0 12-10-2008 09:50 PM

LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback

All times are GMT -5. The time now is 09:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration