LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices


Reply
  Search this Thread
Old 03-07-2005, 01:42 AM   #1
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL, USA
Distribution: Gentoo (all servers at work are openSUSE)
Posts: 6,937

Rep: Reputation: 128Reputation: 128
LQ search problem


I've noticed in the last month or so that I don't
seem to be getting proper results from the LQ
Google Search (only LQ search I use). Knowing
this can be me, and not the web site, I've not
said anything.

However, today I searched for Phoenix 3s Vision868
(with and without a . after it) because it's in a thread
where I tried to help someone, and LQ Google Search
returned O hits.

This can't be correct, for it's in this thread

Or then again, maybe I need a new *search lesson*

Edit: : fwiw it didn't show up in a Google <Linux> search either

Last edited by Bruce Hill; 03-07-2005 at 01:44 AM.
 
Old 03-07-2005, 08:11 AM   #2
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,947

Rep: Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660
The Google search will only return what is in Google's index, which is something we have no control at all over.

--jeremy
 
Old 03-07-2005, 01:08 PM   #3
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL, USA
Distribution: Gentoo (all servers at work are openSUSE)
Posts: 6,937

Original Poster
Rep: Reputation: 128Reputation: 128
Regular LQ Search missed it also...
 
Old 03-07-2005, 01:16 PM   #4
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,947

Rep: Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660
Seems the search server is missing some posts. I'm looking into it now.

--jeremy
 
Old 03-07-2005, 01:44 PM   #5
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,947

Rep: Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660
The search server did indeed have a problem that was causing new threads to not be indexed. I disabled searching while it catches up. Things should be back to normal soon. Thanks for the heads up.

--jeremy
 
Old 03-07-2005, 01:48 PM   #6
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL, USA
Distribution: Gentoo (all servers at work are openSUSE)
Posts: 6,937

Original Poster
Rep: Reputation: 128Reputation: 128
Jeremy,

You are the man! Thanks!
 
Old 03-07-2005, 02:55 PM   #7
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,947

Rep: Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660Reputation: 3660
I've re-enabled search at this point, but 1) it will be even slower than normal for a while and 2) new posts won't show up until everything is fully synced. You may notice intermittent periods where it's disabled, but a quick reload should get rid of that.

--jeremy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with forum search dukeinlondon LQ Suggestions & Feedback 6 06-11-2005 08:50 PM
problem with search section masand LQ Suggestions & Feedback 2 06-11-2005 01:23 PM
search default: search post title only slackie1000 LQ Suggestions & Feedback 4 03-10-2005 07:50 AM
Quick VIM question (unhighlighting search terms after search) lrt2003 Linux - Newbie 5 05-08-2004 05:21 PM
Search problem for guests Winno LQ Suggestions & Feedback 4 09-09-2003 01:39 PM

LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback

All times are GMT -5. The time now is 03:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration