-   LQ Suggestions & Feedback (
-   -   LQ Search glitch (

ppuru 08-26-2004 09:56 PM

LQ Search glitch
I am unable to "Search by Username" today, now 27Aug2004, 0825IST (UTC+5.5). I would believe something is broken.

twilli227 08-26-2004 10:09 PM

I tried your name and it took me 3 tries to succeed, but it worked. My username worked just fine. You might want to try it again

ppuru 08-26-2004 10:12 PM

Oh yes, it is good again. thanks twil

remya 08-27-2004 04:45 AM

how to configure red hat 9 as a domain controller with active directory

ppuru 08-27-2004 05:19 AM


remya wrote
how to configure red hat 9 as a domain controller with active directory
hi remya, welcome to lq. I suggest you post this question in the RedHat Forum. This forum is mainly for questions related to LQ and for suggesting enhancements to LQ.

jeremy 08-27-2004 08:57 AM

ppuru, when it didn't work, did you get an error?


ppuru 08-28-2004 05:59 AM

It did not come up with any error... just the message that nothing was found.

However when I clicked the My posts , My Threads, it could fetch my records... funny.

twilli227 08-28-2004 11:26 PM

jeremy, when I tried his name "ppuru" it would come back with an invalid name error. And yes I did check and make sure the spelling was correct:) Like I said above, it did start working after the 3rd time.

ppuru 09-02-2004 07:14 AM


Here is another glitch. After I fetch my records using search by username, when I do a refresh/reload, my new posts (replies) do not appear on the refreshed page. I have do a fresh search on the username for the new posts to appear.

When I use the MyPosts link, refreshes work fine.

I tried this both from behind a proxy and without a proxy.

Update ---
A new thread started by me does appear on the refreshed page.

jeremy 09-02-2004 08:31 AM

Depending what page you are refrshing, you might just be reloading the (cached) search, which does not actually rerun the search query.


All times are GMT -5. The time now is 08:43 AM.