LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices


Reply
  Search this Thread
Old 05-15-2003, 09:06 PM   #1
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
linuxquestions.org doesn't fully load the page


I think I am cursed...very often, I'd say 1 out of 10 times, when I click a link to bring up a forum only the images at the top of the page load(i.e. LinuxQuestions.org penguins image, user cp-members-log out etc. images, Advertisement image)

The browser reports that the page is done loading but only the images appear.

Anybody else having this problem or is my browser posessed?
 
Old 05-15-2003, 09:23 PM   #2
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
jeremy is aware of the problem, it's any ad from ads.ah-ha.com.
 
Old 05-15-2003, 09:28 PM   #3
darin3200
LQ Guru
 
Registered: Dec 2002
Distribution: Gentoo!
Posts: 1,153

Rep: Reputation: 45
I've just noticed that when I went to this page. ads.ah-ha.com takes forever to load sometimes. We could all be contiruting members and we wouldn't have that problem.
 
Old 05-15-2003, 10:04 PM   #4
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 68
Woohoo! Long live contrib members Not only are you helping a well deserved cause (to which you spend a lot of time) but you get rid of those kinds of problems that ads cause

Cool
 
Old 05-15-2003, 10:53 PM   #5
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Original Poster
Rep: Reputation: 57
Quote:
Originally posted by rshaw
jeremy is aware of the problem, it's any ad from ads.ah-ha.com.
Thanks. Was this posted somewhere that I didn't see?

<EDIT>
I'm an idiot. http://www.linuxquestions.org/questi...threadid=59985
I didn't read this before posting. Sorry for the incovenience.
</EDIT>

Last edited by Crashed_Again; 05-15-2003 at 10:56 PM.
 
Old 05-16-2003, 07:29 PM   #6
darin3200
LQ Guru
 
Registered: Dec 2002
Distribution: Gentoo!
Posts: 1,153

Rep: Reputation: 45
whoo, no more ads for this contibuting member!
Site loads faster too

Last edited by darin3200; 05-16-2003 at 07:32 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LinuxQuestions.org will be in the .Org Village at LWE UK jeremy LQ Suggestions & Feedback 34 10-10-2004 10:41 AM
Hello linuxquestions.org! NoS Sr50 LinuxQuestions.org Member Intro 3 09-03-2004 04:28 PM
mplayer videos won't fully load AdamCo Linux - Software 1 08-23-2004 06:09 PM
Enemy territory won't fully load. Kasperisa Linux - Newbie 5 09-20-2003 01:04 PM
New LinuxQuestions.org Home Page jeremy Linux - General 33 01-29-2002 09:53 AM

LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback

All times are GMT -5. The time now is 12:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration