LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices


Reply
  Search this Thread
Old 07-22-2010, 06:59 AM   #1
mattst
LQ Newbie
 
Registered: Apr 2010
Posts: 26

Rep: Reputation: 0
IMG tags not working despite 'Show Images' being ticked.


Hi,

IMG tags are not displaying the image in LQ forums for me, despite my ticking the option 'Show Images' in the 'Thread Display Options'. Instead the URL is shown, I double checked that I had used the IMG tags correctly and they are done as they should be.

How do I fix this?

Thanks all.
 
Old 07-22-2010, 07:14 AM   #2
AlucardZero
Senior Member
 
Registered: May 2006
Location: USA
Distribution: Debian
Posts: 4,824

Rep: Reputation: 615Reputation: 615Reputation: 615Reputation: 615Reputation: 615Reputation: 615
LQ has images? I thought they were disabled on purpose
 
Old 07-22-2010, 08:02 AM   #3
David the H.
Bash Guru
 
Registered: Jun 2004
Location: Osaka, Japan
Distribution: Debian + kde 4 / 5
Posts: 6,837

Rep: Reputation: 1986Reputation: 1986Reputation: 1986Reputation: 1986Reputation: 1986Reputation: 1986Reputation: 1986Reputation: 1986Reputation: 1986Reputation: 1986Reputation: 1986
That's correct. See the "Posting Rules" displayed underneath every reply textbox.

Quote:
BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
The display options set whether certain categories of item are visible or invisible to the individual user, but the administrators get to decide whether to allow them at all. I believe the setting still affects things like attachment previews, however.
 
Old 07-22-2010, 08:19 AM   #4
mattst
LQ Newbie
 
Registered: Apr 2010
Posts: 26

Original Poster
Rep: Reputation: 0
Thanks for the replies.

I spotted the "[IMG] code is Off" text, but thought that was as a result of my own user settings and didn't realize it's a forum policy. I've never come across that before on other forums.

Cheers.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
PRINTing images in CGI script (HTML tags reqd.) resetreset Programming 3 02-22-2009 10:38 AM
Import images from Digikam to F-Spot with tags? kwalker Linux - Software 0 02-19-2009 03:18 AM
Is there a way to mount clone-cd (.ccd .img .sub) images? Linux.tar.gz Linux - Software 8 06-03-2005 01:09 PM
How can i edit K3B's img images? Braveheart1980 Linux - Software 10 02-20-2004 01:37 AM
the site's img tags could use title and/or alt text akaBeaVis LQ Suggestions & Feedback 5 08-03-2003 03:21 PM

LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback

All times are GMT -5. The time now is 04:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration