LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices


Reply
  Search this Thread
Old 04-04-2005, 01:52 AM   #1
RomanG
Member
 
Registered: Jan 2005
Location: Russia, Kazan
Distribution: Mandrake 10.2, RedHat sometimes..
Posts: 110

Rep: Reputation: 15
Google's ads are shown incorrect


Hello, Jeremy.
First of all, thank you for this site, you support. It is really great.

Well, about ads.
I live in Russia and sometimes your site script tries to show me Google's ads in russian. That is good, but there is one big problem: every time it tries to show an ad that contain russian letters and simbols, it looks like a set of question-marks: "??????????? ????????? ?? ???". That is because we widely use 4 different codepages (ISO-8859-5, KOI8-R [and KOI8-U for Ukrainian], Windows-1251, Codepage-866) for displaying text and on most russian sites. And to make web browser use correct codepage, we say it to it in the way like this:
Code:
<meta http-equiv="Content-Type" content="text/html; charset=windows-1251">
Please, correct it. Thank you.
 
Old 04-04-2005, 08:46 AM   #2
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,705

Rep: Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456
RomanG, thanks for the report. LQ has no control over the google ad content, so you may want to forward your bug report directly to Google.

--jeremy
 
Old 04-28-2005, 04:17 AM   #3
RomanG
Member
 
Registered: Jan 2005
Location: Russia, Kazan
Distribution: Mandrake 10.2, RedHat sometimes..
Posts: 110

Original Poster
Rep: Reputation: 15
Hi again! Google's guys corrected this bug.
Thank you.
 
Old 04-28-2005, 09:17 AM   #4
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,705

Rep: Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456
Thanks RomanG.

--jeremy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Incorrect Mouse, Incorrect Keymap, and Trapped in X Kenji Miyamoto Debian 8 08-24-2005 02:42 PM
[SOLVED] Time shown incorrect? druuna LQ Suggestions & Feedback 8 03-30-2005 03:15 PM
IBM ads vs. the Intel ads on TV vharishankar General 1 03-16-2005 05:47 AM
File on cd not shown esher2292 Linux - General 3 05-23-2004 02:51 PM
kopete - no plugins shown granlie Linux - Software 2 04-12-2004 03:15 AM

LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback

All times are GMT -5. The time now is 07:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration