LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices


Reply
  Search this Thread
Old 07-01-2005, 02:29 PM   #1
wipe
Member
 
Registered: Jun 2004
Location: High Green
Distribution: Fedora Core 4
Posts: 180

Rep: Reputation: 30
Exclamation Forum bug: space inserted before colon


A bug in the forum software: when I type two words with a colon in the middle, like:this, it inserts a space before the colon. This happened here: http://www.linuxquestions.org/questi...postid=1725007 when I tried to refer to the Firefox preferences, and it messed up an URL also.

If I try to edit my post, it doesn't show the extra space but it's there again when I commit the edit.

Simon

EDIT: Okay, now it obviously isn't happening... Does this depend on the forum? Just:testing.

Last edited by wipe; 07-01-2005 at 02:54 PM.
 
Old 07-01-2005, 02:49 PM   #2
Matir
LQ Guru
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 128Reputation: 128
Hrrm, that's odd, I've never seen that before.
 
Old 07-01-2005, 03:45 PM   #3
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 261Reputation: 261Reputation: 261
I've never encountered this here on this forum in 4 years..
 
Old 07-01-2005, 03:48 PM   #4
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 13,431

Rep: Reputation: 3988Reputation: 3988Reputation: 3988Reputation: 3988Reputation: 3988Reputation: 3988Reputation: 3988Reputation: 3988Reputation: 3988Reputation: 3988Reputation: 3988
http://www.this:is:atest.com/

--jeremy
 
Old 07-01-2005, 03:48 PM   #5
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 13,431

Rep: Reputation: 3988Reputation: 3988Reputation: 3988Reputation: 3988Reputation: 3988Reputation: 3988Reputation: 3988Reputation: 3988Reputation: 3988Reputation: 3988Reputation: 3988
I can't seem to reproduce this.

--jeremy
 
Old 07-01-2005, 06:12 PM   #6
wipe
Member
 
Registered: Jun 2004
Location: High Green
Distribution: Fedora Core 4
Posts: 180

Original Poster
Rep: Reputation: 30
Maybe it's only a glitch then. I'll report if it happens again on the Software forum (or somewhere else) and try to use those colon words as much as possible.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
AIX colon files rayudu AIX 2 07-09-2005 05:51 PM
minor bug - general forum - moderator name appears twice slackie1000 LQ Suggestions & Feedback 5 05-13-2005 08:32 AM
Cannot copy filename with colon to floppy JohnKFT Slackware 5 10-02-2004 05:57 AM
need a semi colon .. but vert spooge Linux - General 4 09-19-2004 03:52 PM
Forward slashes in filenames. Convert from 2f to Colon chrisk5527 Linux - General 3 03-26-2004 03:22 PM

LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback

All times are GMT -5. The time now is 10:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration