LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices


Reply
  Search this Thread
Old 07-12-2001, 01:08 PM   #1
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
cookies


not a big problem, just thought you'd like to know

when i first bring the site up, it shows my name in the active user field,as if it detected the cookie properly, but it also gives me the Not Cookied? login boxes at the bottom, and the penguins don't reflect the read/not read status (all question marks) until i login. browsers: mozilla (linux and win98) netscape6
(linux and win 98) konquror (linux) all behave about the same.
 
Old 07-13-2001, 09:57 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 255Reputation: 255Reputation: 255
hmmm.... that is strange. I haven't had any problems with none of the browsers I have used on this site. Have you tried deleting your cookie and letting it reproduce itself?
 
Old 07-14-2001, 12:08 PM   #3
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 13,032

Rep: Reputation: 3758Reputation: 3758Reputation: 3758Reputation: 3758Reputation: 3758Reputation: 3758Reputation: 3758Reputation: 3758Reputation: 3758Reputation: 3758Reputation: 3758
You may want to manually delete the cookie and then re-login. If you still have the problem after that then please post here. Is anyone else having this problem?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LQ Cookies don't seem to take Simon Bridge LQ Suggestions & Feedback 3 05-03-2005 04:35 AM
Where do cookies etc go? Bill Johns Linux - Security 3 04-11-2005 04:35 AM
Where are my cookies? GoinEasy9 LQ Suggestions & Feedback 2 03-05-2004 10:49 PM
Not getting cookies Fingel LQ Suggestions & Feedback 2 02-13-2003 08:45 AM
cookies sandy General 4 09-06-2002 02:00 PM

LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback

All times are GMT -5. The time now is 05:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration