LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices

Reply
 
LinkBack Search this Thread
Old 10-01-2012, 12:01 AM   #1
TheIndependentAquarius
Senior Member
 
Registered: Dec 2008
Posts: 4,599
Blog Entries: 29

Rep: Reputation: 880Reputation: 880Reputation: 880Reputation: 880Reputation: 880Reputation: 880Reputation: 880
Bodhi forum doesn't contain a helpful button?


http://www.linuxquestions.org/questi...do-4175429676/

Am I seeing things?
Attached Images
File Type: png help.png (220.6 KB, 13 views)
 
Old 10-01-2012, 04:59 AM   #2
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 6,705
Blog Entries: 51

Rep: Reputation: 1244Reputation: 1244Reputation: 1244Reputation: 1244Reputation: 1244Reputation: 1244Reputation: 1244Reputation: 1244Reputation: 1244
Quote:
Originally Posted by Anisha Kaul View Post
Am I seeing things?
No. Unless I'm having hallucinations, too.
 
Old 10-01-2012, 09:27 AM   #3
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 10,176

Rep: Reputation: 2597Reputation: 2597Reputation: 2597Reputation: 2597Reputation: 2597Reputation: 2597Reputation: 2597Reputation: 2597Reputation: 2597Reputation: 2597Reputation: 2597
Fixed. Thanks for the heads up.

--jeremy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] TAB button doesn't work always Mr. Alex Debian 5 06-27-2010 12:36 AM
TAB button doesn't work always Mr. Alex Debian 3 06-25-2010 06:15 PM
Mouse doesn't work anymore; YaST isn't helpful TheOddLinguist Suse/Novell 4 02-02-2006 07:50 PM
middle button doesn't work laurentwahl Linux - Hardware 8 06-01-2005 03:35 PM
How come my CD eject button doesn't work? bad_andy Slackware 17 01-31-2005 03:56 PM


All times are GMT -5. The time now is 07:55 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration