LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LinuxQuestions.org Member Intro
User Name
Password
LinuxQuestions.org Member Intro New to LinuxQuestions.org? Been a long time member but never made a post? Introduce yourself here.

Notices


Reply
  Search this Thread
Old 02-11-2007, 09:31 PM   #1
steveoz
LQ Newbie
 
Registered: Feb 2007
Posts: 2

Rep: Reputation: 0
Setting up samba in Fedora 6


I've recently upgraded to Fedora 6 from RedHat 9 and can't get samba to grant write access to a share on the Fedora 6 box.

I had no problems with samba running on RedHat, was able to write to shares as root - worked like a champ!

I tried to set up samba same way in Fedora, no dice.

Any help would be appreciated!

Thanks!

SteveOz
Orlando, FL
 
Old 02-11-2007, 09:50 PM   #2
elmr007
Member
 
Registered: Aug 2006
Location: Texas
Distribution: FC6
Posts: 60

Rep: Reputation: 15
try turning selinux off for samba with "# /usr/sbin/setsebool -P smbd_disable_trans 1" that will probably solve your problems.
 
Old 02-12-2007, 07:53 AM   #3
steveoz
LQ Newbie
 
Registered: Feb 2007
Posts: 2

Original Poster
Rep: Reputation: 0
Got it!!!

Thanks for your reply!

I disabled selinux's samba stuff a while ago while but it didn't seem to help at time.

I did get it working last night, although I'm not exactly sure what combination of firewall, conf file, smbusers, permissions, etc did the trick.

SteveOz
 
Old 02-12-2007, 12:34 PM   #4
elmr007
Member
 
Registered: Aug 2006
Location: Texas
Distribution: FC6
Posts: 60

Rep: Reputation: 15
lol been there also Glad you got it going.
 
Old 02-12-2007, 02:38 PM   #5
Hitboxx
Senior Member
 
Registered: Mar 2006
Location: India
Distribution: Fedora
Posts: 1,562
Blog Entries: 3

Rep: Reputation: 61
And also welcome to LQ
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up Samba under 5.0.4 Linux31 Ubuntu 2 07-03-2005 11:37 PM
Samba in AD setting SocialEngineer Linux - Networking 1 10-23-2004 01:52 AM
setting up samba true_atlantis Linux - Newbie 1 05-28-2004 06:53 AM
Setting up Samba Inexactitude Linux - Networking 1 10-29-2003 10:08 PM
Setting UP samba ??? chienchie Linux - Networking 3 07-23-2003 09:19 AM

LinuxQuestions.org > Forums > LinuxQuestions.org > LinuxQuestions.org Member Intro

All times are GMT -5. The time now is 03:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration