LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LinuxQuestions.org Member Intro
User Name
Password
LinuxQuestions.org Member Intro New to LinuxQuestions.org? Been a long time member but never made a post? Introduce yourself here.

Notices


Reply
  Search this Thread
Old 06-25-2019, 02:10 PM   #1
Jessnicole1017
LQ Newbie
 
Registered: Jun 2019
Location: West V
Distribution: Debian 9 kde
Posts: 11

Rep: Reputation: 0
Cool no Ethernet card found


I'm pretty new to linux but very determined so trying to learn as I go. While installing from live usb I get Ethernetcard not found error, it's a low end tablet pc rca cambio w101sa23t2 with intel atom processor and a wireless/bt compound network adapter from realtek rtl8723bs - have tried debian 9, then debian 9 with non free firmware. Then downloaded the realtek driver package from ftp.debian.org but the matching drivers have different letters at the end as do the rtl8723's in the installation menu. I have the correct Windows driver file and chose the option to choose it from storage during install with error "kernel module not found" . I can boot into live environment but still no network ui available... Lshw doesn't seem to return Anything resembling the network adapter either. Anything I forgot to include please let me know .. Any advice or insight would be great
 
Old 06-25-2019, 05:38 PM   #2
greencedar
Member
 
Registered: Sep 2018
Location: Missouri / Taiwan
Distribution: Ubuntu 18.04 Bionic Beaver
Posts: 410
Blog Entries: 1

Rep: Reputation: 25
Hello Jessnicole and welcome to the forum.

In order for other people to help answer your question, you may want to post it in a thread that can give your question better exposure to those who may want to help you: https://www.linuxquestions.org/quest...-networking-3/
 
  


Reply

Tags
driver, ethernet, install, network, realtek


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] No package 'x11' found No package 'xext' found No package 'xdamage' found No package 'xfixes' found No package 'x11-xcb' found Jigsaw Linux From Scratch 12 04-25-2019 07:33 AM
ethernet adapter found and works, wifi not found not work rdx Linux - Hardware 2 10-29-2013 09:07 PM
Problem with ethernet card [Marvel Yukon Ethernet controller] in Fedora 4 me4linux Linux - Hardware 3 03-28-2007 02:39 PM
ethernet card SiS 900-Based PCI Fast Ethernet Adapter Not Detected pathan_azhar Linux - Networking 0 08-13-2006 04:15 AM
Ethernet card on laptop: I installed my D-Link ethernet card into Redhat 9, not detec brighamr Linux - Hardware 0 05-18-2004 12:33 AM

LinuxQuestions.org > Forums > LinuxQuestions.org > LinuxQuestions.org Member Intro

All times are GMT -5. The time now is 01:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration