-   LinuxAnswers Discussion (
-   -   Ubuntu: Broadcom Cards With B43 and bcm43xx Firmware (

devinmcelheran 07-27-2009 02:46 PM

Ubuntu: Broadcom Cards With B43 and bcm43xx Firmware
A new la entry has been added:

Ubuntu: Broadcom Cards With B43 and bcm43xx Firmware


Okay, so this is a lot easier than some make it out to be, absolutely no command line, I can almost guarantee it. The issue, as probably know, is that Ubuntu does not have the license to distribute the proprietary firmware for you Broadcom wireless chipsets. One way to get the firmware is to get something called b43-fwcutter and extract the firmware out of the driver provided by Broadcom. That means you need to do a few things on the command line-which I'm not even good at. Yes, I'm not a linux pro, I'm a newb.

Red_one 02-18-2012 12:37 AM

Thanks for the help
I used this fix on Mint 12 and it worked great, I have spent hours with command line as I am a newb, not so successful in Terminal yet. I guess I am GUI all the way as I come from using mostly Windows. I have used ubuntu mostly, but wanted to give mint a try as well.

Thanks again

muslyt 08-08-2012 11:06 AM

Broadcom Wireless
This is a great article. I just used it on a Comice install PearLinux Os4
Worked GREAT! Thanks very much. Like others I have tryed looking all over the NET and nothing worked, till I found this.

Microman 12-27-2012 01:29 PM

Wireless network now working....
Thank you for posting this information. I am new to Linux, but the method you give is so simple, even I coud do it :-). I downloaded the "deb" file on to a flash drive, then inserted the flash drive into my laptop running Ubuntu, double clicked on the file and installed it. After restarting my laptop my wireless network is now working :-)

All times are GMT -5. The time now is 03:27 AM.